Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
'Versions-Kompatibilität bei Themes
#1
Hallöchen!

Leider hab ich nix Passendes zu diesem Thema gefunden ...

Ich hab seit ein paar Tagen die aktuellste myBB-Software installiert.
Nun wollte ich das Crystal_White-Theme importieren, bekomme jedoch folgende Meldung
Zitat:Das Theme ist nicht für deine Foren-Version (). Wenn du es trotzdem installieren möchtest, klicke auf 'Versions-Kompatibilität ignorieren'.

Fragen:
Wenn ich diese Versions-Kompabilität ignoriere, was passiert dann?
Welche Folgen hat dies?

Gibt es generell Probleme mit älteren Themes beim Importieren in die neueste myBB-Software?

Vielen Dank für eure Antworten,
hexy
Zitieren
#2
In der Regel hat das keine sichtbaren Folgen. Die meisten Themes, bei denen das auftritt, sind für die Version 1.1.1 geschrieben und zeigen daher diesen Hinweis mit 1.1.2 an. In der Regel klappt es aber trotzdem.
Wenn aber MyBB 1.2 rauskommt, wäre ich damit vorsichtiger.
Kaputt machen kannst du dir durch die Installation eigentlich nichts, um schlimmsten Fall klappt es halt gar nicht und du musst das Theme wieder deinstallieren.
Vantage-Forum: http://vantage-forum.de/
Zitieren
#3
Mak,
lieben Dank für deine schnelle Antwort!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Themes, Themes, Themes! Yaru 8 1.737 02.03.2008, 14:34
Letzter Beitrag: NetHunter
  Kompatibilität zwischen Themes für 1.1.x und 1.2.x drdentz 1 633 04.10.2006, 05:43
Letzter Beitrag: Samu