Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler in "Übersichts Plugin" !!!
#1
Hallo zusammen

Ich habe probleme mit dem "Übersichts Plugin" !

Ich habe das Plugin erfolgreich installiert und funtzte auch alles !

Als ich dan mal ein Beitrag im Forum verschoben habe,
stimmte die Statistik nicht mehr.

Ich hab dan das Plugin deaktiviert und wollte es dan wieder aktivieren.
Aber leider wird mir jetzt die "Übersicht" doppelt, dreifach vierfach oder sogar fünffach auf der Startseite angezeigt !

Wo kann ich diese entfernen ?

So nen sch.... !

Was soll ich den jetzt machen ?
Die Übersicht ist sehr wichtig !


bis gli...
greetz DaStaFlexX
Zitieren
#2
Öffne das Template header und suche die Variable $overview. Diese müsste mehrfach vorkommen, sollte aber nur einmal da stehen. Lösche die überflüssigen Einträge.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Zitat:Öffne das Template header und suche die Variable $overview. Diese müsste mehrfach vorkommen, sollte aber nur einmal da stehen. Lösche die überflüssigen Einträge.
Ist es nicht das Template "Startseite" -> index

Aber die Variable $overview ist nur einmal vorhanden !

Inhalt von Template index
Code:
<html>
<head>
<title>$settings[bbname]</title>
$headerinclude
$overview_headerinclude
</head>
<body$overview_body_onload>
$header
$overview

<!-- block-system-start -->
$forums
<!-- block-system-end -->

<table border="0" cellspacing="$theme[borderwidth]" cellpadding="$theme[tablespace]" class="tborder">
<thead>
<tr>
<td class="thead" colspan="4">
<div class="expcolimage"><a href="javascript:expandCollapse('boardstats');"><img src="$theme[imgdir]/collapse$collapsedimg[boardstats].gif" id="boardstats_collapseimg" border="0" alt="[-]" /></a></div>
<div><strong>$lang->boardstats</strong></div>
</td>
</tr>
</thead>
<tbody style="$collapsed[boardstats_e]" id="boardstats_e">
$whosonline
$birthdays
$forumstats<!-- ASOIP_2_0_I -->
$events
</tbody>
</table>
<br />

<table border="0" cellspacing="$theme[borderwidth]" cellpadding="$theme[tablespace]" class="tborder">
<tr>
<td style="background: #561501">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="middle" align="left">
<table cellspacing="0" cellpadding="2" border="0">
<tr><td><img src="$theme[imgdir]/on.gif" alt="$lang->new_posts" /></td><td class="trow"><span class="smalltext">$lang->new_posts</span></td></tr>
<tr><td><img src="$theme[imgdir]/off.gif" alt="$lang->no_new_posts" /></td><td class="trow"><span class="smalltext">$lang->no_new_posts</span></td></tr>
<tr><td><img src="$theme[imgdir]/offlock.gif" alt="$lang->forum_locked" /></td><td class="trow"><span class="smalltext">$lang->forum_locked</span></td></tr>
</table>
</td>
<td valign="top" align="right">
<table width="100%" cellspacing="0" cellpadding="0" border="0">
<tr><td valign="top" align="right">
<span class="smalltext"><a href="search.php?action=getnew">$lang->welcome_newposts</a> | <a href="search.php?action=getdaily">$lang->welcome_todaysposts</a> | <a href="misc.php?action=markread">$lang->markread</a>
</span>
<br />
<br />
<span class="smalltext">$logoutlink <a href="stats.php">Erweiterte Board Statistik</a></span>
<br />
<br />
</td></tr>
$loginform
</table>
</td></tr>
</table>
</td></tr>
</table>

$footer
$overview_body
</body>
</html>

Hier ein Link zum Fehler > Übersichts Fehler

Hab nochmals nachgezählt, es wird alles 7mal angezeigt !

Stimmt da was nicht ?!

bis gli...
greetz DaStaFlexX
Zitieren
#4
Im Moment sehe ich gar nichts. Hast du das Plugin für Gäste deaktiviert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Zitat:Im Moment sehe ich gar nichts. Hast du das Plugin für Gäste deaktiviert?
Nein ich hab es deaktiviert !
Ist sehr nervig wenn es On ist !

Ok habs jetzt aktiviert !

Übersichts Fehler

bis gli...
greetz DaStaFlexX
Zitieren
#6
OK, dann gab es ein Missverständnis. Bitte deaktiviere das Plugin, lade dann die angefügte Datei in dein Forenverzeichnis und rufe sie über deinen Browser auf. Danach kannst du das Plugin wieder aktivieren.


Angehängte Dateien
.php   overview_fix.php (Größe: 4,21 KB / Downloads: 4)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Zitat:OK, dann gab es ein Missverständnis. Bitte deaktiviere das Plugin, lade dann die angefügte Datei in dein Forenverzeichnis und rufe sie über deinen Browser auf. Danach kannst du das Plugin wieder aktivieren.
Ok hat wunderbar keklappt !

Vielen Dank Michael !!! Smile

Hab da noch was endeckt:

Ich habe ein Beitrag verschoben,
jetzt wird er nicht mehr in der Übersicht angezeigt !

Er sollte in "Beliebteste Themen" angezeigt werden (meisten views).

Wenn ich in phpMyAdmin gucke hat der Beitrag ca. 300 Views.

Aber in der Übersicht wird er nicht angezeigt !

Was muss ich tun, damit die Übersicht alles neu erfasst !
Oder was muss ich sonst tun ?

bis gli...
greetz DaStaFlexX
Zitieren
#8
Die Übersicht sollte alles automatisch erfassen, da die Themen nach den Views sortiert aus der Datenbank ausgelesen werden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Ok, ich danke dir Michael für die Hilfe.

Soweit Funtz jetzt alles wieder !

das mit den Views hat sich komischerweise erledigt !


bis gli...
greetz DaStaFlexX
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Übersichts Problem windowsfreak 5 1.065 12.08.2008, 15:56
Letzter Beitrag: Ulrich
  Overview / Übersichts Plugin Frage Lazy 10 2.322 06.07.2008, 22:16
Letzter Beitrag: wWs
  Übersichts MOD will nicht Ice4Tea 4 1.057 05.07.2006, 20:17
Letzter Beitrag: Michael