Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Design über CSS
#21
...so lange, bis die ersten "nicht FF-Nutzer" kommen und möglicherweise Probleme haben. Wink
viele Grüße
Jockl
übersetzte und eigene Plugins
#22
Wer IE benutzt, gehört eh geschlagen.^^

Sicherheitslücken bis zum abwinken. Wink
#23
(21.02.2010, 01:13)Falkenauge Mihawk schrieb: Wer IE benutzt, gehört eh geschlagen.^^

Sicherheitslücken bis zum abwinken. Wink

Du machst dein Board also für nicht IE Nutzer. Das ist ne tolle Webmaster Philosophie, weil man voreingenommen ist, sperrt man möglicherweise 50% der möglichen User aus. Das FF & Co nicht besser sind als IE, beweisen die News auf Heise & Co.

Wer sich Sicherheitstechnisch auf Software verläßt, dem ist eh nicht zu helfen. Vielmehr sollten die Leute erkennen, daß in 99,9% aller Viren- und Hackerfälle das Problem vorm Bildschirm sitzt.

Ich teste in meinen Board alles mit dem IE und FF und hatte diesbezüglich noch nie Schwierigkeiten. Es gibt für alles Lösungen, auch wenn man selbst einen Browser den Vorzug gibt, sollte man sein Board so gestalten können, daß der benutzte Browser keine User aussperrt. Aber mittlerweile gibt es ja sogar Plugins, um IE Benutzer zum Wechsel des Browser zu nötigen *ztztzt* Was sind das für armseelige Webmaster, die sowas benutzen, nur weil sie unfähig sind, ihr Board ordenlich zu coden.
MfG Olaf

webBrett
#24
Vor allem, weil es im Normalfall nicht so schwer ist. Wir benötigen hier ja auch keine IE-Hacks, damit es dort gleich aussieht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#25
(21.02.2010, 11:02)Olaf schrieb: Aber mittlerweile gibt es ja sogar Plugin, um IE Benutzer zum Wechsel des Browser zu nötigen *ztztzt*
So etwas verwende ich nicht.
#26
Das hat auch niemand behauptet... Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#27
(21.02.2010, 14:17)StefanT schrieb: Das hat auch niemand behauptet... Wink
Im Post von Olaf kam es aber so rüber. :undecided:
#28
Ich habe lediglich die Möglichkeit von Plugins erwähnt. Fair fände ich es zumindestens, wenn man gewisse Hinweise anbringt, daß dieser oder jener Browser nur eingeschränkt unterstützt wird.

Ein guter Webmaster sollte versuchen, allen Browsern gerecht zu werden. Hier und bei anderen myBB Foren spielt der Browser keine Rolle, also ist der myBB Code von Haus aus so, daß alle Browser unterstützt werden.

Gerade an den Roundet Corner Skin sieht man, wo die derzeitigen Probleme liegen. Der eine Browser hat teilweise CSS 3 bereits drin, andere nicht (IE). Trotz allem wird dieser Skin auch im IE fehlerfrei angezeigt, nur ohne runde Ecken.

Es wäre toll, wenn diesbezüglich die Softwarehersteller besseren Support leisten würden. Dies wird allerdings ein Wunschdenken bleiben.
MfG Olaf

webBrett
#29
Ich halte von der marktbeherrschenden Stellung von Firefox (Microsoft, Google,...) eh nicht viel. Wenn alle es benutzen, könnte eine Sicherheitslücke großen Schaden anrichten. Außerdem schauen Webmaster dann nur nach Firefox und ignorieren alles drum herum. Nur Konkurenz schafft neue Ideen...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.