Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.25 veröffentlicht (22.02.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Beitrag bei Registrierung
#1
Eine neue Erweiterung wurde veröffentlicht: Beitrag bei Registrierung

Zitat:Installation:

Upload to inc/plugins folder and activate!
Zitieren
#2
Hallo,
Habe dieses Plugin ohne Fehlermeldung Installiert.
Er Postet auch einen Beitrag aber die Absender ID liest er nicht da kein Autorname dort steht. Außerdem nimmt er die Foren ID nicht an.
Außerdem kann ich den erstellen Beitrag auch nicht mehr löschen die Fehlermeldung ist >> Ungültiges Forum.

/Edit Die Absender ID hat er nun doch gefunden Zeigt aber beim Schreiben des Beitrages immer noch nicht den Autor an. ( Außerdem gibt es das Forum nicht wo der Beitrag geschrieben wurde )

Danke und lieben Gruß
Chris
Zitieren
#3
Hast du die Einstellungen des Plugins richtig gesetzt?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Ja abe ich oder auch nicht. Wenn du mir sagen kannst wie ich die ID des Unterforens von der ersten herauskriege?

Also ein Übergeordnetes Forum Und dann ein subforum
Hab die ID aus den Foreneinstellungen herausgeguckt und eingetragen hat trotzdem nicht funktioniert.

Danach hab ich den Link im Browser aufgerufen und die ID in der URL dort eingetragen auch nix.

Und der Beitrag wird nicht gefunden weil angeblich dieses Forum nicht existiert ( Kann dies also auch nicht löschen )
Zitieren
#5
Kannst du die ID nennen und einen Link posten?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Hier ein Screen von den Foreneinstellungen.

Möchte gerne das der User mit der ID 23 im Subofurm Uservorstellungen diesen Post schreibt.
Falls du mir so nicht weiter helfen kannst lege ich dir gerne einen Account an. Danke dir schonmal

Link kann ich dir per PN zukommen lassen du könntest sowieso nix sehen da das Forum noch auf Off geschaltet ist.


Angehängte Dateien Thumbnail(s)
   
Zitieren
#7
Ich kann mit einem Bild nichts anfangen. Ich brauche einen Link.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
Die richtige Foren-ID ist 34.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Okay werd es gleich mal Ausprobieren Danke schonmal bis hierhin Wink

Aber wie Kriege ich nun noch den Beitrag weg? Er Zeigt mir ja an das dieses Forum nicht vorhanden ist ( Siehe unter Uservorstellungen ) ;/
Zitieren
#10
das forum uservorstellungen löschen dann solte der auch weg sein,...danach neu erstellen
ich hab nen user mit namen wellcome bot dafür ertellt und seine user id eingetragen Toungue
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beitrag bei Registrierung MyBB.de Bot 9 3.446 08.01.2021, 14:10
Letzter Beitrag: tc4me