Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Datenbank-Backup ?
#11
Also ich habe allen in der Fehlermeldung aufgeführten Dateien volle Rechte gegeben, funktioniert trotzdem nicht. Oder seh ich da was falsch?
#12
To install this module, follow the steps below.

Create Directory:
eMods in admin/
eMods in inc/languages/english/admin/

Upload:
eMods-functions.php to admin/
eMods-nav.php to admin/
eMods-perms.php to admin/
_eMods.php to admin/eMods/
eMods.nav.php to admin/eMods/
eMods.perms.php to admin/eMods/
eMods.php to admin/eMods/
eMods.lang.php to inc/admin/eMods/

Open File: admin/index.php

Find:
makenavselect($lang->nav_maintenance);

After, add:
include $config['admindir'].'/eMods-nav.php';

Open File: admin/adminoptions.php

Find:
$db->update_query(TABLE_PREFIX."adminoptions", $sqlarray, "uid='$uid'");

After, add:
/* eMods Core Support: Start */
if(is_array($eMod_perms))
{
$eMod_newperms = array();
while(list($perm, $value) = each($eMod_perms))
{
$eMod_newperms[$perm] = addslashes($value);
}

$db->update_query(TABLE_PREFIX."adminoptions", $eMod_newperms, "uid='$uid'");
}
/* eMods Core Support: End */

Find:
makeyesnocode($lang->can_use_maint, "newperms[canrunmaint]", $permissions['canrunmaint']);

After add:
include $config['admindir'].'/eMods-perms.php';

CHMOD:
Please note that the CHMOD permissions on the file eMods-functions.php need to allow write access until installation of the system is complete. CHMOD setting 666 is recommended but should be reverted after installation.

Habe ich getan, dennoch wieder die Fehlermeldungen in der Nav-Leiste des Admin-CP.


Finally, login to your acp and look for the new "Module Manager" which should appear in the navigation menu. Go to the module manager and click to install eMods Core Support.

Please note that once the core support is activated in the module manager, you will need to ensure you have permission to use the new module manager by going to the "Admin Permissions" area and ensuring that the new setting "Can Manage Expansion Modules" is set to yes for any admin who you wish to allow access to the manager, including yourself. By default, this setting is set to no for all admins.

Warning: main() [function.main]: Unable to access admin/eMods-nav.php in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296

Warning: main(admin/eMods-nav.php) [function.main]: failed to create stream: No such file or directory in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296

Warning: main() [function.main]: Failed opening 'admin/eMods-nav.php' for inclusion (include_path='') in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296
#13
Befindet sich die Datei eMods-nav.php im Order admin?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#14
Jap, so ist es. Wieso?
#15
Öffne bitte die Datei admin/index.php und suche nach:
PHP-Code:
include $config['admindir'].'/eMods-nav.php'
Ersetze das mal bitte durch:
PHP-Code:
include "eMods-nav.php"

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Vielen dank, habe ich gemacht, leider keine Besserung.. :'(

Warning: main() [function.main]: Unable to access eMods-nav.php in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296

Warning: main(eMods-nav.php) [function.main]: failed to create stream: No such file or directory in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296

Warning: main() [function.main]: Failed opening 'eMods-nav.php' for inclusion (include_path='') in /home/www/htdocs/cyberdyne-sky.net/mybb/admin/index.php on line 296
#17
Also die Fehlermeldung besagt, dass die Datei nicht da ist. Befindet sie sich wirklich im richtigen Ordner auf dem Server?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
Hier ein Screenshot des Verzeichnisses im Attachment. Hoffe, dass ich nichts dummes übersehen habe..

Edit: JETZT ist es da. *g*


Angehängte Dateien Thumbnail(s)
   
#19
Rookie-Doo schrieb:Edit: JETZT ist es da. *g*
War es vorher nicht da? Funktioniert es jetzt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
Michael schrieb:
Rookie-Doo schrieb:Edit: JETZT ist es da. *g*
War es vorher nicht da? Funktioniert es jetzt?

Ich trottel, das bezog sich auf das Attachment. Nein, das Modul funktioniert immernoch nicht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Datenbank Backup Problem seit Upgrade freeze 3 692 09.04.2007, 16:24
Letzter Beitrag: Michael