Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bei HTML-Signatur: Page not found
#1
Car 
Hallo zusammen,
ich habe ein Problem.
Bevor ich von myBB 1.4 auf 1.6 geupdated haben haben bei mir im Forum HTML-Signaturen
(z.B. Youtube-Subbox
[<iframe id="fr" src="http://www.youtube.com/subscribe_widget?p=YOUR YTNAME" style="overflow: hidden; height: 105px; width: 300px; border: 0pt none;" scrolling="no" frameborder="0"></iframe>] )
funktioniert.
Doch nach dem Update funktioniert das nicht mehr (Screen: http://www.abload.de/image.php?img=unbenanntvte6.jpg )
Normale Signaturen funktionieren noch. Ich hab natürlich HTML-Signaturen erlaubt Big Grin
Bitte um Hilfe.
Grüße
MiraclE
#2
https://www.mybb.de/forum/thread-171.html
Punkt 5 beachten!

Du kannst dafür doch die von Mybb gegebenen Mycode nutzen:
Code:
[video=youtube]URL[/video]
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
Das ist aber kein Video. Wink

Mein Tipp: Erstelle einen entsprechenden MyCode, dann brauchst du kein HTML mehr zu erlauben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
(16.04.2011, 09:58)StefanT schrieb: Das ist aber kein Video. Wink

Mein Tipp: Erstelle einen entsprechenden MyCode, dann brauchst du kein HTML mehr zu erlauben.

Hm, gibt es da keine andere Möglichkeit ? -.-
Weil ich weiß nicht, wie ich so eine Box hinbekommen Sad
Liegt das eig an der v.1.6 oder felt da eine Datei ?
(Bin Neuling in myBB)
#5
Das ist gar nicht schwer: https://www.mybb.de/doku/haeufig-gestell...ellen.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Was ist hier mit?
http://mods.mybb.com/view-resource/youtube-mycode
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#7
(16.04.2011, 10:20)StefanT schrieb: Das ist gar nicht schwer: https://www.mybb.de/doku/haeufig-gestell...ellen.html
Darauf bin ich auch schon gestoßen. Ich kanns mal versuchen.
Könntest du mir sonst vllt einen machen ? Bitte^^
Du bekommst auch eine Gegenleistung, wenn ich dir weiterhelfen kann Wink
#8
Woher kommen die ganzen \ in deinem Code oben? Die gehören da sicher nicht hin.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
in einem anderen forum wo ich noch angemeldet bin funktioniert der code
#10
Laut deinem Bild wird der Code ja auch umgesetzt. Mehr kann man leider nicht erkennen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HTML in der Signatur. ternes3 7 886 30.06.2012, 21:51
Letzter Beitrag: MrBrechreiz
  HTML in Signatur und Templates fehlerhaft teamAWESOME 7 1.466 23.07.2011, 12:54
Letzter Beitrag: Fey