Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.2.1 auf 1.6.2
#31
Okay, na ja hab zwar 36k DSL xD.

Und wenn ich damit fertig bin, einfach wieder ganz normal den Upgrade-Vorgang versuchen ?
#32
Ja...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#33
Der ist immernoch dran... so lange kann das doch jetzt wirklich nicht sein ._.

Soll ich es lieber mal mit BigDump versuchen ?
#34
Ja, probieren kannst du es. Aber pass auf, dass nicht ein Teil importiert ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#35
So hab es importiert und als ich den Upgrade-Vorgang starten wollte kam:

Fatal error: [SQL] [1045] Access denied for user 'ndergroundkoopas'@'localhost' (using password: YES)
[READ] Unable to connect to MySQL server in /users/ndergroundkoopas/www/Forum/inc/db_mysql.php on line 550

In zeile 550 steht: {
trigger_error("<strong>[SQL] [".$this->error_number()."] ".$this->error_string()."</strong><br />{$string}", E_USER_ERROR);
}

Was muss ich da jetzt ändern/umschreiben ?

#36
(20.03.2011, 13:47)StefanT schrieb: Die Datenbank-Daten musst du ggf. in der inc/config.php anpassen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#37
Und warum ist das Forum jetzt voller Umlaut-Fehler und ich kann kein Member-Profil anklicken, da die Seite nicht vorhanden ist Oo ? Das Admin-CP sieht aber einwandfrei aus und funktioniert auch...
#38
Diese Beischreiben sagt überhaupt nichts aus. Hast du das Upgrade gemacht? Wo gibt es Umlaut-Probleme? Hast du einen Link?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#39
Ja halt bei allen Themen und Beiträgen xD In jedem Beitrag steht statt "ö" jetzt z.b ö.
#40
https://www.mybb.de/doku/sonstiges/utf-8...erung.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.