Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB bleibt weiß..
#1
Hallo,
hatte heute das Problem das nach der Installation mein MyBB einfach weiß blieb. Auch wenn ich direkt auf die member.php?action=register URL zugreifen will, wird mir nur das angezeigt:

Quellcode
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!-- start: index -->

<!-- end: index -->

Was kann ich tun Smile?
#2
Hallo & Willkommen.

Versuch das mal:
https://www.mybb.de/doku/haeufig-gestell...seite.html
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
Ein Link wäre sehr hilfreich.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Es handelt sich dabei um: http://jamie-spears.de/mybb

Nun, der Admin Bereich funktioniert wunderbar, und die GZip Kompression ist bereits abgeschaltet.
#5
Scheinbar sind die Templates leer.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Und welche Lösung gibt es dafür?

Habe versucht ein neues Theme zu installieren, damit die Templates kommen würden. Anscheinend ist dies aber nicht der Fall.
#7
Es gab wohl Probleme bei der Installation, bitte probiere es nochmal.
Vielleicht gibt es ein Problem mit der XML-Erweiterung: https://www.mybb.de/doku/installationakt...ungen.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Ist anscheinend was bei der Installation falsch gelaufen.. Funktioniert nun einwandfrei!


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Code bleibt weiß Frank Schubert 6 406 20.06.2015, 13:03
Letzter Beitrag: Frank Schubert
  Seite bleibt weiß Sauric 6 348 22.06.2014, 17:17
Letzter Beitrag: Sauric
  index.php im Admin-CP bleibt weiß Donja 3 409 20.05.2014, 11:08
Letzter Beitrag: NetHunter
  Forum bleibt plötzlich weiß Enemy 2 954 06.02.2014, 22:35
Letzter Beitrag: Enemy