Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installationsfehler
#1
Hallo Leute,

wollte mein Forum von 1.4.9 auf 1.6 bringen und hab mich an die Aktualisierungsdokumentation gehalten und allles wie beschrieben gemacht.
Bin dann auf forum/install/upgrade.php
Hat nicht funtioniert. Fehler :
Code:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /www/htdocs/w0085b45/forum2/inc/class_core.php on line 18

Dachte vielleicht hab ich einen Fehler gemacht und hab einen neuen Ordner erstellt und versucht ein frisches Forum aufzusetzen. bin dann auf forum/install - hat auch nicht funktioniert.
Der selbe Fehler:
Code:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /www/htdocs/w0085b45/forum2/inc/class_core.php on line 18

Ich bitte um Hilfe Sad

Gruß
#2
Schau Dir mal diesen Thread an. Vielleicht hilft Dir das weiter.
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Siehe auch: https://www.mybb.de/forum/thread-7716.html und: https://www.mybb.de/doku/installationakt...ungen.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Installationsfehler nach erfolgreicher MySQL Übertragung Naira 2 390 04.03.2015, 23:31
Letzter Beitrag: frostschutz
  Installationsfehler Sek 1 344 05.01.2014, 10:16
Letzter Beitrag: MrBrechreiz