Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Attachments lassen sich nicht uploaden
#11
ups.. ich hab nen "fehler" gemacht der aber wohl funktioniert:

require "./inc/functions_image.php";
so sieht die zeile 214 gerade aus...
#12
Umso besser. Dann wurde nur der Pfad zur Datei nicht erkannt. Warum auch immer.
Gruß NetHunter
#13
Hab auch ein Proplem mit Attachments, bzw. um eine Art. Möchte .torrent dateien uploaden können. Nur zeigt er mit höchstens .torr an und es kommt immer das es kein gültiger Typ für attachments ist. lasse ich das feld mit der Erweitreung leer und schreibe bei mime typ application/x-bittorrent kommt das gleiche. Weiß jemand rat!?

mfg Cosmium
#14
Hallo und willkommen,

bitte gucke dir dazu dieses Thema an: https://www.mybb.de/forum/showthread.php?tid=971

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
das wars....Smile thx....

mfg Cosmium
#16
Hallo Ich habe auch das Problem mit dem "Unable to access functions_image.php in line 214 " wenn ich aber den pfad ändere bekomme ich nur einen weißen Bildschirm.

Ich habe das Board gerade vor ein paar Tagen installiert und habe an dem Tag auch noch jpeg´s gepostet nur am nächsten Tag ging es dann nicht mehr.

Ich bin echt ratlos.

Gruß Joshua
#17
Hast du irgendetwas geändert? Dass es von jetzt auf gleich nicht funktioniert kann ja nicht einfach so passieren. Ist PHP auf deinem Webspace mit der GD-Bibliothek konfiguriert? Das kannst du in der PHP-Info im Admin-CP unter folgenden Einträgen sehen:
   

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
Nun ich hatte einiges geändert und als ich das Forum eingestellt habe war auch noch gzip aktiviert, habe damit auch noch arbeiten können.

Nur später sagte ein Freund, das er nicht rein kommen kann und habe es dann deaktiviert.

gd
GD Support enabled
GD Version 1.6.2 or higher
JPG Support enabled
PNG Support enabled
WBMP Support enabled

Ich kann alles hoch laden nur nicht jpegs meinen Avatar kann ich auch mit einem anderen jpeg bestücken.

Vielen Dank für die schnelle Antwort
#19
Mit meinen Änderungen meine ich aber nur ein paar Sachen wie Posteinstellungen, Größenänderungen und ich habe bislang auch nur das Deutschmod installiert.

http://www.joshuaboard.com/forum

Gruß Joshua
#20
Besitzt der Ordner uploads die Reche 777? Kannst du bitte deinen functions_uploads.php hier als Attachment posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Theme Uploaden - Fehler! Finn3x 7 1.127 12.06.2008, 16:59
Letzter Beitrag: Michael
  Foren lassen sich nicht über Forum-Management bearbeiten nellson 4 993 09.06.2008, 16:00
Letzter Beitrag: nellson
  Foreneinstellungen lassen sich nicht speichern nulok 1 662 03.05.2008, 17:04
Letzter Beitrag: nulok
  Lassen sich Unterforen sortieren? mpanzi01 0 612 27.03.2007, 05:58
Letzter Beitrag: mpanzi01
  Videos lassen sich nicht hochladen Tanguero 3 1.066 04.01.2007, 17:52
Letzter Beitrag: Michael