Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Foren lassen sich nicht über Forum-Management bearbeiten
#1
Hallo liebe Mit-BBler!

Ich habe seid gestern die neueste Version von myBB über einen Webspace von CWCity laufen und das installieren hat dank dieses hervorragenden Forums sehr einfach funktioniert. Ich habe bereits mehrere Foren und Unterforen eingerichtet, möchte aber das Default Forum "My Category" inkl. Unterforum löschen. Dies ist aber über das Foren-Management nicht möglich. Die Buttons reagieren nicht auf Betätigung. Ich kann weder kopieren, noch Berechtigungen zuweisen. Auch bearbeiten lässt sich nicht aktivieren.

Ich habe die deutsche Version 1.2.13 installiert, momentan ist der Default Style aktiviert. Laut Installation unterstützt der Webspace alle erforderlichen Systemvoraussetzungen.

Habe bereits das Forum einmal vom Server genommen und neu aufgesetzt, aber der Fehler ist der gleiche. Javascript ist deaktiviert, Gzip auch.

Bin ich zu blöd, hab ich was übersehen? Die Suchfunktion hat zu dem Thema auch nix zu bieten. Wer weiß Rat?
#2
Zitat:Javascript ist deaktiviert.
Wenn das mal nicht der Fehler ist.
Gruß NetHunter
#3
Boing!

Ja, tatsächlich! Hatte es abgestellt, weil ich mich Anfangs nicht einloggen konnte. Nach eifrigem lesen hier, wurde in einem Thread dazu geraten Java abzustellen. Das ich an anderer Stelle wiederum zum Haareraufen gezwungen wurde konnte ich Noob ja nicht ahnen... vielen Dank!
#4
nellson schrieb:wurde in einem Thread dazu geraten Java abzustellen.
Java oder Javascript? Kannst du auch einen Link dazu posten?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Javascript war es. Hat sich jetzt erledigt, danke. Es funktioniert alles wie gewünscht.

Ihr seid die besten!Wink


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Foreneinstellungen lassen sich nicht speichern nulok 1 662 03.05.2008, 17:04
Letzter Beitrag: nulok
  Foren Management Spiderman 3 774 06.06.2007, 07:48
Letzter Beitrag: krafdi
  Lassen sich Unterforen sortieren? mpanzi01 0 613 27.03.2007, 05:58
Letzter Beitrag: mpanzi01
  Videos lassen sich nicht hochladen Tanguero 3 1.066 04.01.2007, 17:52
Letzter Beitrag: Michael
  Attachments lassen sich nicht uploaden svenkaiser 30 4.334 10.04.2006, 23:59
Letzter Beitrag: Joshua