Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bestätigungsmails werden einfach nicht versendet!
#11
Nein, das ist der falsche Eintrag. Es soll der letzte sein. Klicke mal auf das ">>".
#12
Ohhh, Verzeihung.... Auf das habe ich gar nicht gedacht, dass das ja anders sortiert ist, standardmäßig...

Ok, hier das neue Pic von den letzten Einträgen (nun mit anderen Fehlermeldungen...)


Angehängte Dateien Thumbnail(s)
   
#13
Ähm, die ganzen Fehlermeldung im ACP zu sehen ist besser. Kannst du daraus bitte einen Screenshot machen?
#14
Ähm, kein Problem. Blush


Angehängte Dateien Thumbnail(s)
   
#15
Die Fehlermeldung(en) besagen folgendes:

1. Der Server, den du angegeben hast, erlaubt es nicht (oder ist nicht dafür gedacht), Mails zu versenden. Ich denke, es muss dort dein SMTP-Server hin.
2. Die Zugangsdaten sind falsch (was aber wohl daran liegt, dass der Server nicht der Ausgangsserver ist und somit die Zugangsdaten nicht kennt)
#16
POP3 ist Eingang, SMTP Ausgang... Also muss es schon SMTP sein... Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#17
Oh, entschuldigt. Ich dachte gerade an was anderes...
#18
Ok, was heißt das jetzt für mich?

Das mein Provider MyBB doch nicht unterstützt? Glaube nämlich kaum, dass der Provider-Support falsche Daten angibt für die Server oder so...

Jedenfalls hab ich dem Provider auch mal diese Mailfehler gesendet, mal sehen was er dazu meint...

Lg
#19
Probiere mal einen anderen E-Mail-Dienst (z.B. Gmail). Hast du als E-Mail-Adresse des Forums auch die des SMTP angegeben?

Kannst du noch mal php-mail einstellen? Das sollte ja auch funktionieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#20
Es kann an vielem liegen. An einer Fehlkonfiguration des Mail-Servers (beim externem Zugriff). Falscher Port (kann auch 587 oder 465 sein. Falsche Zugangsdaten (vielleicht nur "admin"?)? Fehlende Verschlüsselung?


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  myBB versendet keine emails, suche kompetente hilfe DieBulldogge 73 8.248 17.06.2010, 20:29
Letzter Beitrag: Michael
  System versendet keine Mails mehr Chuck 12 2.088 30.03.2010, 19:00
Letzter Beitrag: RMB Hans
  MyBB Versendet keine Email an Hotmail. 12dc12 7 2.090 29.03.2010, 12:51
Letzter Beitrag: StefanT
  Forum versendet keine Mails an Hotmail. 12dc12 10 1.782 27.03.2010, 12:58
Letzter Beitrag: 12dc12