Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Buttons nicht dargestellt
#1
Hallo,

ich hab ein Problem mit einen Theme von Skyance aus SystemFreeze ...

Ich hab ihn schon drauf angesprochen, aber er selbst weiß nicht woran es liegen könnte, er hat sich das ganze schon angeschaut und er hat auch nicht 24/7 Zeit dafür..

Deswegen frag ich hier, wie kann ich die Buttons einfügen?

Forum

Oben Rechts steht " Thema geschlossen "

und unten halt " Eine Privat Nachricht ... "

Wie kann ich da die Buttons einfügen?


@Problem mit Uploaden:

Es ist kein Problem mit dem Upload, sondern irgendwas stimmt da nicht, wenn selbst der maker davon das nicht direkt hinkriegt, dann prost!
Zitieren
#2
Hi Silvermf...

wenn Du auf die Links gehst mit dem fehlenden Button und Rechtsclick "Eigenschaften" Dir die Adresse (unter Grafikeigenschaften) ansiehst, kann man den Pfad einsehen:

Code:
http://gargasch.bplaced.net/forum/images/darkfusion//closed.png

Diese beiden // ... das stimmt was nicht.
Dazwischen müßte der Ordner für die Buttons für die einzelnen Sprachpaket stehen (deutsch_sie, deutsch_du oder englisch).

Also zB. so:
Code:
http://gargasch.bplaced.net/forum/images/darkfusion/deutsch_sie/closed.png

Buttons in alle Sprachordner hochladen oder aber die Spracheinstellungswahl im Forum ändern, auf die Sprache, in die die Buttons hochgeladen wurden (vermutlich deutsch_du).
Verwende Mybb-Version: 1.4.11
Zitieren
#3
(20.03.2010, 06:18)Miniko schrieb: Hi Silvermf...

wenn Du auf die Links gehst mit dem fehlenden Button und Rechtsclick "Eigenschaften" Dir die Adresse (unter Grafikeigenschaften) ansiehst, kann man den Pfad einsehen:

Code:
http://gargasch.bplaced.net/forum/images/darkfusion//closed.png

Diese beiden // ... das stimmt was nicht.
Dazwischen müßte der Ordner für die Buttons für die einzelnen Sprachpaket stehen (deutsch_sie, deutsch_du oder englisch).

Also zB. so:
Code:
http://gargasch.bplaced.net/forum/images/darkfusion/deutsch_sie/closed.png

Buttons in alle Sprachordner hochladen oder aber die Spracheinstellungswahl im Forum ändern, auf die Sprache, in die die Buttons hochgeladen wurden (vermutlich deutsch_du).


Ah vielen dank, die Datei die ich ändern muss, ist das unter inc/function_post ?


Edit: Hochgeladen wurden sie ( von Skyance ) in dem Ordner /images/darkfusion/english/DateiName.DateiEndung
Zitieren
#4
Die Dateien müssen auch in den Ordner /images/darkfusion/deutsch_du und /images/darkfusion/deutsch_sie.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Nun verstehe ich nichts mehr..


Also erstmal muss ich den richtigen Ordner noch reinschreiben? ( wenn ja, wo finde ich das genau? )

Und wie meinst du das Stefan, die Bilder bzw den Ordner auch in Deutsch_sie etc hochladen?

Unter language oder in den Image?
Zitieren
#6
Die Dateien, die in /images/darkfusion/english liegen, müssen auch in die Ordner für die deutsche Sprach liegen (wenn nicht vorhanden, anlegen). Das MyBB bietet zwar eine sprachneutrale Lösung an, aber die benutzen die Theme-Ersteller nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
(20.03.2010, 14:28)silvermf schrieb: Nun verstehe ich nichts mehr..


Also erstmal muss ich den richtigen Ordner noch reinschreiben? ( wenn ja, wo finde ich das genau? )

Und wie meinst du das Stefan, die Bilder bzw den Ordner auch in Deutsch_sie etc hochladen?

Unter language oder in den Image?


Frage hat sich leider immernoch nicht gelöst, du hast nur um das Thema drumherum geredet

Ich hoff du kannst mir nun sagen, wo ich die Datei find

+

in welchen Ordner ( Deutsch_sie und Deutsch_du ) die reinsollen,

unter

"/inc/languages "

oder unter

"/images/deutsch_sie \ deutsch_du "
Zitieren
#8
Wenn die Dateien dem Theme nicht beiliegen, musst du erstmal die aus dem Ordner /images/darkfusion/english nehmen. Und sie gehörten in die genannten Ordner (images...).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
(20.03.2010, 14:42)StefanT schrieb: Wenn die Dateien dem Theme nicht beiliegen, musst du erstmal die aus dem Ordner /images/darkfusion/english nehmen. Und sie gehörten in die genannten Ordner (images...).

Im Ordner Images/Deutsch_Sie und Du ebenso in English, sind diese Datein vorhanden ( andere, aber gleicher Name )

Also müssten sie ja angezeigt werden

Wie ist das, was vorhin gesagt wurde, das dort der zwischen Ordner fehlt?

Wo finde ich die Datei, vlt ist das schon die Lösung für unser Problem
Zitieren
#10
(20.03.2010, 14:18)StefanT schrieb: Die Dateien müssen auch in den Ordner /images/darkfusion/deutsch_du und /images/darkfusion/deutsch_sie.
Dass da etwas gefehlt hat, bedeutet nur, dass das MyBB die passenden Dateien nicht finden konnte.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  mit internet explorer wird die seite nicht richtig dargestellt awex 9 1.640 19.09.2011, 21:09
Letzter Beitrag: awex
Star Theme wird nicht korrekt dargestellt Trime 10 2.904 23.04.2011, 09:39
Letzter Beitrag: Trime
  CSS/Header Fehler? Interne Images werden nicht dargestellt forumweit Stanley 7 1.511 13.06.2010, 10:33
Letzter Beitrag: StefanT
Sad Die Anzeige für "Heutige Geburtstage" wird nicht über die gesammte Breite dargestellt voyager8000 2 888 20.01.2007, 10:10
Letzter Beitrag: voyager8000