Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin Bereich geht nicht
#11
Hi! Jonny nochmal.

Nach Installation ist in FTP genaustens zu erkennen,
dass die "settings.php" nah Zeitgleich beschrieben worden ist!
Siehe bitte Anlage!
trotz dem ist es nicht beschrieben??? und??? wath nun los???



Angehängte Dateien Thumbnail(s)
   
#12
Ich habe das Problem in den englischen Foren der Entwickler angesprochen. Leider weiß ich nicht, wo der Fehler liegen könnte. Bitte habe etwas Geduld, ich melde mich, sobald es etwas Neues gibt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
das ist kein Schreibberechtigungspoblem, da ich beide Datein die 777 habe. und die "config.php" ist bereits beschrieben!!!
Wo liegt denn nun die Fehlern???

Komme einfach nichts ins Admin-Bereich!

bei versuch kommt stehts "Language (../inc/languages/) is not installed"

habe doch schon Server gewechselt *zum Heulen*
#14
neuinstallation schon versucht?

kann sein das die db vergessen hat des zu installen :/
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#15
Samu schrieb:neuinstallation schon versucht?

kann sein das die db vergessen hat des zu installen :/

habe es beits x mal installiert, ich glaube über 20 mal schon!Sad
#16
O_o hmm :/, ich hatte das problem zum glück nicht >_<

ich kann dir leider so nicht helfen jetzt, da ich den anbieter nich kenne und so o_O
Wut ist das Geheimnis, das Geheimnis meiner Kraft, und wenn Ihr anfangt mich zu mögen, weiß ich, ich hab was falsch gemacht!
Böhse Onkelz - Das Geheimnis meiner Kraft :]
#17
ich hab grade eine 404-Nachricht erhalten, dass eine Datei nicht gefunden wurde. Dazu sage ich: das Forum ist ersteinmal auf Eis gelegt.

@jonny: ich glaub, wir beide haben das selbe Problem. Ich habe auch alle schreibrechte gesetzt. Ich kann dir ja mal meine settings.php senden, vieleicht geht´s dann automatisch und hoffentlich werden dann die Einstellungen ausgelesen, das ist bei mir das neue Problem. Oder du musst´s halt manuell machen. Naja, mein problem ist schon mit Michael besprochen wurden.
#18
k776 hat sich gemeldet. Er vermutet, dass es Probleme beim Auslesen der Einstellungen aus der Datenbank gibt und diese dadurch nicht in die Datei geschrieben werden können.

Bitte versuche folgendes:

Öffne die Datei index.php im Ordner "install" und suche:
Code:
function write_settings()
{
global $db;
$query = $db->query("SELECT * FROM ".TABLE_PREFIX."settings ORDER BY title ASC");
while($setting = $db->fetch_array($query))
{
$setting['value'] = addslashes($setting['value']);
$settings .= "\$settings['".$setting['name']."'] = \"".$setting['value']."\";\n";
}
$settings = "<?php\n/*********************************\ \n DO NOT EDIT THIS FILE, PLEASE USE\n THE SETTINGS EDITOR\n\*********************************/\n\n$settings\n?>";
$file = fopen("../inc/settings.php", "w");
fwrite($file, $settings);
fclose($file);
}
Ersetze diesen Teil durch:
Code:
function write_settings()
{
global $db;
$query = $db->query("SELECT * FROM ".TABLE_PREFIX."settings ORDER BY title ASC");
while($setting = $db->fetch_array($query))
{
$setting['value'] = addslashes($setting['value']);
$settings .= "\$settings['".$setting['name']."'] = \"".$setting['value']."\";\n";
}
$settings = "<?php\n/*********************************\ \n DO NOT EDIT THIS FILE, PLEASE USE\n THE SETTINGS EDITOR\n\*********************************/\n\n$settings\n?>";
die($settings);
$file = fopen("../inc/settings.php", "w");
fwrite($file, $settings);
fclose($file);
}
Lade die Datei auf den Server und versuche die Installation erneut. Bitte kontrolliere, ob du die richtigen Datenbankverbindungsdaten eingegeben hast!

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
Hi! Michael,

vielen Dank für die Antwort
aber...

Das wars auch nicht Sad
#20
Ich habe es "glaube" geschaft!!!

habe erst wie angegeben Installiert,
und dann die setting.php selbst modifiziert und dann nach
UpLoad, und es klappts dann!

Mal sehen wie lange es hält!

DANKE DANKE

*sagt mal, in Admin bereich gebe es auch in "DEUTSCH" ?



Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Admin-Bereich / Forum vor Hackern schützen - wie genau? Kevin1992 8 1.804 25.10.2007, 15:26
Letzter Beitrag: Ahok