Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Berechtigungsproblem obwohl Admin
#11
nein beim standart theme gehts seh ich gerade...wie kann ich vorgehen?
#12
Das grenzt die Ursache schonmal ein, welche in den Templates liegen muss.

Gehe bitte ins ACP -> Templates & Style -> Templates -> Aktualisierte finden. Werden dort Templates aufgelistet? Wenn ja, setze diese bitte entweder zurück oder lass dir die Unterschiede anzeigen und übernehme diese manuell.

Sollte es dann noch nicht gehen, fällt etwas Arbeit an: Vergleiche die Templates, die bei der Moderation zum Einsatz kommen, aus dem Templateset des Standardthemes mit den Templates eines Themes, bei dem die Moderation nicht funktioniert. Irgendwo muss es da einen Unterschied geben, welcher das Problem verursacht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#13
Ja es hat einige gefunden, soll ich alle diese zurücksetzen? die haben doch nicht wirklich was damit zu tun oder kannst du mir da besser helfen, wenn ich dir das aufliste...bitte sehr:

alendar_dayview
calendar_editevent
calendar_eventbit
calendar_eventbit_private
calendar_move
forumbit_depth3
forumdisplay_announcements_announcement
memberlist_search
member_login
member_register
modcp_announcements_edit
modcp_announcements_new
modcp_finduser
modcp_ipsearch
modcp_ipsearch_result
modcp_modlogs
modcp_warninglogs
polls_showresults_resultbit
portal_announcement
postbit_attachments_attachment_unapproved
post_attachments_attachment_postinsert
private_read
private_send
search
search_results_posts_inlinemoderation
search_results_threads
search_results_threads_thread
showthread_poll_resultbit
usercp_subscriptions
warnings_warn_pm
xmlhttp_buddyselect


Vorschlag Nummer 2 mache ich zu letzt, wenn das nichts hilft...danke
#14
In diesen Templates gab es Änderungen. Wenn diese nicht drin sind, kann es zu Fehlfunktionen kommen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#15
allso solle ich alle wieder zurücksetzen auf das alte? denn die sind ja eigentlich alle vorhaden? und sowas wie calender oder hat das was mit den admin-rechten zu tun?

etnschuldige ich will nicht mehr verursachen
#16
Die haben zwar vielleicht nichts mit deinem aktuellen Problem zu tun, können trotzdem Probleme machen, die du noch nicht entdeckt hast. Setze sie lieber zurück...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#17
Das ist ein wenig wie die Nadel im berühmten Heuhaufen zu suchen. Ich gehe auch davon aus, dass keines der gelisteten Templates speziell dieses Problem verursacht. Ich würde mir wirklich die Templates näher ansehen, welche bei der Moderation beteiligt sind.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
also ich hab jetzt alle zurück gestellt....aber hat leider nichts gebracht...soll ich die moderations templates einfügen?

Das Template heisst: FreshBlue_mybb_1.4 Templates

ich würde sagen es die sind, abe rihr wisst es besser:

moderation_threadnotes

Zitat:<html>
<head>
<title>{$mybb->settings['bbname']} - {$lang->thread_notes_editor}</title>
{$headerinclude}
</head>
<body>
{$header}
<form action="moderation.php" method="post">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>{$lang->thread_notes_editor}</strong></td>
</tr>
{$loginbox}
<tr>
<td class="trow2" colspan="2">{$lang->below_notes}</td>
</tr>
<td class="trow1" align="center" colspan="2"><textarea name="threadnotes" cols="80" rows="10" tabindex="1">{$thread['notes']}</textarea></td>
</tr>
</table>
<br />
<div align="center"><input type="submit" class="button" name="submit" value="{$lang->update_notes}" tabindex="2" /></div>
<input type="hidden" name="action" value="do_threadnotes" />
<input type="hidden" name="tid" value="{$tid}" />
<br />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="4"><strong>{$lang->mod_logs}</strong></td>
</tr>
<tr>
<td class="tcat" align="center"><strong>{$lang->mod_username}</strong></td>
<td class="tcat" align="center"><strong>{$lang->mod_date}</strong></td>
<td class="tcat" align="center"><strong>{$lang->mod_actions}</strong></td>
<td class="tcat" align="center"><strong>{$lang->mod_information}</strong></td>
</tr>
{$modactions}
</table>
</form>
{$footer}
</body>
</html>

und moderation_threadnotes_modaction

Zitat:<tr>
<td class="{$trow}" align="center">{$modaction['profilelink']}</td>
<td class="{$trow}" align="center">{$modaction['dateline']}</td>
<td class="{$trow}" align="center">{$modaction['action']}</td>
<td class="{$trow}">{$info}</td>
</tr>


ich hab noch so ein extra template drin:

moderation_allreports_multipage
oder hier

moderation_move

Zitat:<html>
<head>
<title>{$mybb->settings['bbname']} - {$lang->move_copy_thread}</title>
{$headerinclude}
</head>
<body>
{$header}
<form action="moderation.php" method="post">
<input type="hidden" name="my_post_key" value="{$mybb->post_code}" />
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="2"><strong>{$lang->move_copy_thread}</strong></td>
</tr>
{$loginbox}
<tr>
<td class="trow1"><strong>{$lang->new_forum}</strong></td>
<td class="trow2">{$forumselect}</td>
</tr>
<tr>
<td class="trow1" valign="top"><strong>{$lang->method}</strong></td>
<td class="trow2">
<label><input type="radio" class="radio" name="method" value="move" />{$lang->method_move}</label><br />
<label><input type="radio" class="radio" name="method" value="redirect" checked="checked" />{$lang->method_move_redirect}</label> <input type="text" class="textbox" name="redirect_expire" size="3" /> {$lang->redirect_expire_note}<br />
<label><input type="radio" class="radio" name="method" value="copy" />{$lang->method_copy}</label><br />
</td>
</tr>
</table>
<br />
<div align="center"><input type="submit" class="button" name="submit" value="{$lang->move_copy_thread}" /></div>
<input type="hidden" name="action" value="do_move" />
<input type="hidden" name="tid" value="{$tid}" />
</form>
{$footer}
</body>
</html>
#19
Poste bitte mal den Inhalt des Templates showthread_moderationoptions aus dem Templateset, mit dem es Probleme gibt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Aktivierungsmail geht nicht raus, obwohl mail() aktiviert ist Gangsta-Andy 3 935 24.03.2009, 14:19
Letzter Beitrag: Gangsta-Andy
Sad Benutzer können ins Forum obwohl es offline ist Fwd 3 872 20.10.2008, 13:15
Letzter Beitrag: Fwd