Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem bei Installation von Freezy`s Smilies Pack.
#1
Hallo mal wieder.

Habe gestern das Freezy`s Smilies Pack downge..., gedown..., runtergeladen(!) und im Ordner "Forum/Upload/images/smilies" via FTP hochgeladen. Leider werden von 180 Smilies nur 10 im Forum angezeigt.

Was habe ich falsch gemacht?
"Irgendwo anzuecken ist keine Kunst. Denn irgendwo nicht anzuecken, darin liegt die Kunst" (Dieter Hallervorden)
Zitieren
#2
Hast du sie nur upload..., upgeload..., hochgeladen(!) ohne weitere Änderungen dazu im Admin-CP vorgenommen zu haben?

Überprüfe unter Konfiguration --> Smilies --> Massenbearbeitung, ob "Zeige in Smilieliste" aktiviert ist und erneure ggf. auch mal den Smilie-Cache.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#3
(16.11.2009, 11:06)en-gedi schrieb: Hast du sie nur upload..., upgeload..., hochgeladen(!) ohne weitere Änderungen dazu im Admin-CP vorgenommen zu haben?

Überprüfe unter Konfiguration --> Smilies --> Massenbearbeitung, ob "Zeige in Smilieliste" aktiviert ist...

Die 10 Smilies von 180 sind "Zeige in Smilieliste" zu sehen und auch aktiviert.

(16.11.2009, 11:06)en-gedi schrieb: ...und erneure ggf. auch mal den Smilie-Cache.

Wie macht man denn das?Shy
"Irgendwo anzuecken ist keine Kunst. Denn irgendwo nicht anzuecken, darin liegt die Kunst" (Dieter Hallervorden)
Zitieren
#4
Der Cache kann über ACP ->Tools & Verwaltung -> Cache - Manager(links in der Schnellnavigation, im Bereich Tools & Verwaltung) erneuert werden.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#5
So. Habe nun die Smilies im Cache-Manager aktualisiert. Leider werden nach wie vor nur 10 Smilies im Forum angezeigt.
"Irgendwo anzuecken ist keine Kunst. Denn irgendwo nicht anzuecken, darin liegt die Kunst" (Dieter Hallervorden)
Zitieren
#6
(16.11.2009, 12:19)admin-behaartes-forum schrieb: Die 10 Smilies von 180 sind "Zeige in Smilieliste" zu sehen und auch aktiviert.
Und was ist mit den anderen? Die werden dann auch nicht angezeigt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
(16.11.2009, 13:56)StefanT schrieb:
(16.11.2009, 12:19)admin-behaartes-forum schrieb: Die 10 Smilies von 180 sind "Zeige in Smilieliste" zu sehen und auch aktiviert.
Und was ist mit den anderen? Die werden dann auch nicht angezeigt.

Genau so ist es. Was habe ich falsch gemacht bzw. was kann ich tun?
"Irgendwo anzuecken ist keine Kunst. Denn irgendwo nicht anzuecken, darin liegt die Kunst" (Dieter Hallervorden)
Zitieren
#8
Werden die Smilies gar nicht angezeigt oder erst beim Öffnen des Popups mit allen Smilies? Werden Sie aufgelistet, wenn du die misc.php?action=smilies aufrufst?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
(16.11.2009, 16:23)Michael schrieb: Werden die Smilies gar nicht angezeigt oder erst beim Öffnen des Popups mit allen Smilies? Werden Sie aufgelistet, wenn du die misc.php?action=smilies aufrufst?

Beide technische Abläufe kann ich nicht nachvollziehen, weil ich mich nicht auskenne.Blush Im Attachment sind die Smilies zu sehen, die auch im Forum zu sehen sind. Vielleicht hilft das weiter?!Blush


Angehängte Dateien Thumbnail(s)
   
"Irgendwo anzuecken ist keine Kunst. Denn irgendwo nicht anzuecken, darin liegt die Kunst" (Dieter Hallervorden)
Zitieren
#10
Ja, und da musst du die Smilies hinzufügen (überall Hacken machen).
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren