Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Theme exportieren fehlerhaft
#1
Hallo,

wir haben schon seit Monaten das Problem, dass bei unserem Theme, die letzten Zeilen mit den schließenden XML-Tags einfach weggelassen werden, beim exportieren, dass heißt wir mussten sie immer selber einfügen.
Jetzt hat er jedoch mitten im letzten Template aufgehört, das heißt, das Template ist unvollständig und die schließenden XML-Tags sind erst recht nicht vorhanden.
Die Datei ist über 13.300 Zeilen lang.

Ich hoffe das wird gefixt, weil es ist ziemlich nervig jedesmal die Tags einzufügen und jetzt sogar ein halbes Template einfügen.


Angehängte Dateien Thumbnail(s)
   
Keinen Support per PN, eMail und Messenger
computerhartware.de
GIGA - Spielen geht immer!
#2
Dazu gibt es schon mehrere Themen! Leider wurde die Ursache noch nicht gefunden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Schau mal, ob das bei dir hilft: https://www.mybb.de/forum/thread-11730-p...l#pid87942

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Funktioniert nun bei uns prima. Danke.
#5
Bei content-length müsste das wohl strlen() sein und nicht my_strlen(), sonst hat man die Länge in Zeichen statt in Bytes, bei UTF-8...
#6
Ticket: http://dev.mybboard.net/issues/517

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Information [NG] Theme exportieren funktioniert nicht richtig! [1.4.10] haxor 14 7.278 08.12.2009, 18:49
Letzter Beitrag: haxor