Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Keine Bilder bei manchen Stellen!
#1
Hallo, ich hatte ein problem, und zwar habe ich z.b. beim posten unten kein Antowrt logo nur einen buttom und er hängt und ist auch hier so :
   
Wisst ihr was ich machen kann damit da logos sind und es geht.
Danke!

Edit by Garlant: Bitte nutze Attachments statt externe Hoster!
#2
URL zum Forum? Stimmen/Existieren die Pfade (images/deutsch_sie bzw. deutsch_du)?
#3
Die Buttons sind im "mages"-Ordner.
Villeicht hast du den Link zu den Images nicht richtig angegeben.
Gehe auf ACP>Templates & Style>Wähle dein Theme und scrolle herunter.
Dort musst du angeben, wo du deine Bilder hochgeladen hast.

Bei normaler Installation des Forums müsste dort "images/" stehen, doch ich weiß ja nicht, ob du dein Forum in einem Ordner hochgeladen hast.


Ich hoffe, ich konnte dir helfen
glg Scherbensternchen


_
sry, -Nobody- war schneller
[Bild: 326646.jpg]
#4
Klicke einen der Textlinks mit der rechten Maustaste an. Unter "Eigenschaften" (oder so ähnlich) wird dir dann angezeigt, welche Grafik (Name, Speicherort) fehlt.

Ich vermute jetzt einfach mal, in dem images-Verzeichnis des Themes gibt es nur ein Unterverzeichnis "english". Falls es so ist, erstelle zusätzlich die beiden Verzeichnisse "deutsch_du" und "deutsch_sie" und kopiere den kpl. Inhalt aus "english" in diese beiden neuen. Dann sollten alle Grafiken angezeigt werden; zwar auf englisch, aber immerhin Wink
 
The User, Formerly Known As "En-Gedi"
 
#5
So, danke leute aber als ich auf eigentschaften geklickt habe kam das und schaut euch mal die daten im theme an! Da ist nicht die gif datei von den eigentschaften!
[Bild: http://img524.imageshack.us/img524/7157/...chnenp.jpg]
#6
Beachte Regel 5: https://www.mybb.de/forum/thread-171.html

Anhand des Bildes kann ich nicht sehen, ob die Datei da ist, oder nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Ich hab es dir anhand des ftp clients gezeigt, ich mache mal ein Bild, wo man es mit dem normalen browser sehen kann.[Es war zu gross, deswegen habe ich zwei Screenshots vom ganzen Ordner]
[Bild: http://img257.imageshack.us/img257/1150/...nentqd.jpg]

und hier das zweite:
[Bild: http://img84.imageshack.us/img84/9227/17504727.jpg]
#8
Schicke einen Link zum Forum.

Außerdem - lies, was man dir schreibt (siehe StefanT)!
#9
link: Subdomain: http://pspmaster.de.ms
Original link: http://forumtestdsfgg.kilu.de/forum/index.php
#10
Nun schaue dir mal den Pfad an:
Zitat:http://forumtestdsfgg.kilu.de/forum/images/blue_don//postbit_find.gif

Diesen kannst du u.a. in den Postbit-Templates bearbeiten.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ich kann mein Board nicht mehr online stellen Anke 16 2.822 04.05.2010, 11:16
Letzter Beitrag: Anke