Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Afresh Black
#1
Moin Community,

nachdem in meinem Templates anscheinend ein paar Fehler waren wie Copyright Hinweise im Footer etc. hab ich das Thema jetzt mal komplett neu installiert.

Jetzt wird es aber gar nicht mehr angezeigt, was hab ich den beim Import falsch gemacht ?? Fehlermeldung kam auch keine.

Hier das Ergebniss: http://www.golf6r.com

Bitte um Hilfe und Danke schon mal.
Gruß Markus
Umfallen ist keine Schande, liegen bleiben schon !!!


Zitieren
#2
https://www.mybb.de/forum/thread-13977.html
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#3
Hallo,

die Rechte passen alle und das mit der global.css hab
ich schon gefunden und versucht. Leider ohne Erfolg.

Noch eine Idee?
Gruß Markus
Umfallen ist keine Schande, liegen bleiben schon !!!


Zitieren
#4
Hast Du etwas an Deiner Cookie-Domain geändert?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
Ja aber da war das alte Theme noch drauf und ging auch noch. Seit der Neuinstallation des Afres Black wurde an dieser nichts geändert.

In der Cookie-Domain steht das hier: .www.golf6r.com
Gruß Markus
Umfallen ist keine Schande, liegen bleiben schon !!!


Zitieren
#6
Zu den Cookies ... Ermittle und korrigiere die Einstellungen anhand dieser Seite: https://www.mybb.de/doku/haeufig-gestell...elden.html

Danach Cookies für die Domain im Browser löschen oder in den Einstellungen zusätzlich einen Präfix eintragen.

Zum Theme: Hast du alles gelesen? https://www.mybb.de/forum/thread-13977-p...l#pid99769

Zufälligerweise gab´s das heute auch: https://www.mybb.de/forum/thread-11341-p...#pid102069 (1. Satz)

Auf die CSS-Einstellungen deines Themes kann definitiv nicht zugegriffen werden (Error 403), deshalb auch keine Anzeige: http://www.golf6r.com/cache/themes/theme7/global.css
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#7
Ok super danke jetzt geht es wieder nachdem ich alles nochmal durch bin. War wohl doch ein Fehler bei den Rechten hab diese nämlich noch mal neu gesetzt.

Aber jetzt hat er mir schon wieder den Copyright hinweis aus dem Footer raus gehauen ohne das ich diesen veränder habe.
Woran liegt das ??
Gruß Markus
Umfallen ist keine Schande, liegen bleiben schon !!!


Zitieren
#8
Das hattest du doch schon mal, oder? Keine Ahnung, an was das liegt Confused
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#9
Ja will nicht das es heiß das ich das mit Absicht mache.

Wie komm ich jetzt am besten wieder an den originalen footer ?
Gruß Markus
Umfallen ist keine Schande, liegen bleiben schon !!!


Zitieren
#10
Du kannst Dir den footer aus der xml-Datei des Afresh Black Themes holen.

Suche nach footer und lade alles zwischen

<![CDATA[

und

]]>

in das footer-Template. Müsste eigentlich klappen.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question header menü Afresh Sun verändern kibuntu 6 1.024 18.07.2010, 16:26
Letzter Beitrag: kibuntu
  Fragen zu Afresh Flame Player83 32 4.137 30.08.2009, 20:54
Letzter Beitrag: Player83
  Afresh Midnight - Englisches Theme auf deutschem Board: Probleme mit Buttons Zahlenwächter 2 785 16.09.2008, 17:13
Letzter Beitrag: Zahlenwächter