Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themen-Bewertung
#11
Michael schrieb:Im Link ist das Wort javascript getrennt, das muss zusammen. Das liegt daran, dass das MyBB das Wort in Posts (Code) als Schutzmaßnahme trennt.

Das ist aber merkwürdig. Normalerweise wird bei einem Klick auf auf diese Funktion ein PopUp ohne Url-leiste geöffnet. Das ist im IE als auch im FF so. Von daher sollte es doch eigentlich zu keinem Fehler dieser Art kommen können?
Heute Abend kann es gern noch bei mir getestet werden, Morgen ist mein Board dann in einer Fühjahrspause.
Beim Thema Test einfach auf die Sterne klicken.
http://garlodi.net/forum/forumdisplay.php?fid=28

   
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#12
Nachdem ich java script zusammengeschrieben habe öffnet sich zwar das Popup-Fenster, aber es ist nur ganz weiß, ohne Inhalt. Sad
VG,
Susanne
Zitieren
#13
Hallo Susanne,
Kannst du mir mal bitte die Url zu deinem Forum per PN schicken?
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#14
Garlant schrieb:Heute Abend kann es gern noch bei mir getestet werden, Morgen ist mein Board dann in einer Fühjahrspause.
Beim Thema Test einfach auf die Sterne klicken.
http://garlodi.net/forum/forumdisplay.php?fid=28

Hallo Garlant,

nur zur Information. Bin deinem Link zum Testen gefolgt. Es öffnet sich aber kein Popup. Es passiert garnichts. FF 1.5.0.1, Javascript natürlich aktiviert.

Gruß NetHunter
Zitieren
#15
NetHunter schrieb:
Garlant schrieb:Heute Abend kann es gern noch bei mir getestet werden, Morgen ist mein Board dann in einer Fühjahrspause.
Beim Thema Test einfach auf die Sterne klicken.
http://garlodi.net/forum/forumdisplay.php?fid=28

Hallo Garlant,

nur zur Information. Bin deinem Link zum Testen gefolgt. Es öffnet sich aber kein Popup. Es passiert garnichts. FF 1.5.0.1, Javascript natürlich aktiviert.

Das ist aber nicht möglich, denn dann müssten bei mir alle Pc's als auch Browser anders sein als eure (denn hier klappt es ohne Probleme an jedem PC). Ich habe es nach dem gleichen bzw. ähnlichem Schema wie who_postet angelegt.

Siehe dazu auch den Anhang im obrigen post von mir, welcher nachträglich dazu kam.

Um sicher zu gehen das ich nichts vergessen habe, werde ich das ganze nun mal in ein frisches Forum einbauen.
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#16
Ich kann dich beruhigen, bei mir gehts auch. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#17
Bei Garlant öffnet sich bei mir ein Popup und sogar mit Inhalt.
VG,
Susanne
Zitieren
#18
ok habe den Fehlerteufel besiegt Big Grin
Ersetze bitte das Template "forumdisplay_thread_rating" durch:
PHP-Code:
<td align="center" class="$bgcolor"><a href="javascript:whoRated($thread[tid]);"><img src="$theme[imgdir]/$thread[rating]alt="$ratingvotesav/></a></td

Der Fehler war ein Leerzeichen zwischen Javascript(Java script[stand da])

edit:
Ok, sehe gerade das dieser Fehler ja schon von Michael endeckt wurde. Auf meinem testforum läuft es ohne Probleme, werde mal weiter nach dem Fehler suchen
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#19
Kann sein, dass ich jetzt total auf dem Schlauch stehe, aber das mit dem java script und javascript hatte doch Michael schon gesagt. Und daraufhin hatte ich es doch schon zusammengeschrieben. Und da zeigte sich dann zwar das Popup, aber eben halt ohne Inhalt.

Übrigens hast du es jetzt in dem neuen Code wieder auseinander geschrieben.

Oder bin ich jetzt wirklich irgendwie begriffstutzig??? Sad
VG,
Susanne
Zitieren
#20
Susanne schrieb:Kann sein, dass ich jetzt total auf dem Schlauch stehe, aber das mit dem java script und javascript hatte doch Michael schon gesagt. Und daraufhin hatte ich es doch schon zusammengeschrieben. Und da zeigte sich dann zwar das Popup, aber eben halt ohne Inhalt.

Übrigens hast du es jetzt in dem neuen Code wieder auseinander geschrieben.

Oder bin ich jetzt wirklich irgendwie begriffstutzig??? Sad

Im Edit schrieb ich schon, das es wohl nur der fehler war den Michael meinte und ich Anfangs nicht Verstand.
Es muss javascript sein, genau wie du es jetzt hast. Das Forum zieht diesen Begriff im Zusammenhang mit Code immerwieder auseinander.
Ich gebe keinen Support per Messenger oder PN!
Zitieren