Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.10 veröffentlicht (10.01.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
doppelter E-Mailversand bei Threadsubscription
#1
Hallo zusammen,

ich wurde heute von 2 Usern angeschrieben, dass sie seit einiger Zeit bei abonnierten Themen (bei nicht allen) nicht nur eine Mail erhalten, wenn ein neuer Beitrag geschrieben wurde, sondern zwei oder auch mehrere (Kopien dieser Mail).
Nun habe ich mal einen Blick in die Tabelle threadsubscriptions geworfen und bei den Usern gesehen, dass es zu ein und der derselben tid mehrere Einträge gibt. Diese unterscheiden sich jeweils in der sid. Ich nehme mal an, dass es sich dabei um die SubscriptionID handelt!?
Hat der doppelte oder mehrfache Versand von E-Mails damit zu tun und wenn ja, kann ich die entsprechenden Tabelleneinträge einfach löschen, die mehrere Male vorkommen?
viele Grüße
Jockl
übersetzte und eigene Plugins
#2
(06.05.2009, 22:20)Jockl schrieb: Hat der doppelte oder mehrfache Versand von E-Mails damit zu tun und wenn ja, kann ich die entsprechenden Tabelleneinträge einfach löschen, die mehrere Male vorkommen?
Eigentlich dürfe ein Thema gar nicht 2x abonniert werden können. Dunno Du kannst die doppelten Einträge löschen, welche ist auch egal. Es muss nur einer mit der tid und der uid übrig bleiben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Dankeschön! Smile

Habe jetzt mal die ganzen Mehrfacheinträge gelöscht und warte nun ab, was die beiden User dann an Rückmeldung bringen. Hoffe nur, dass sich da nicht noch mehr melden. Wink

Die Einträge von dateline und subscriptionkeys scheinen erst mit 1.4 gekommen zu sein, oder? Bei der Masse der Einträge (ältere tid's) sind diese Zellen nämlich leer.
viele Grüße
Jockl
übersetzte und eigene Plugins
#4
(06.05.2009, 23:44)Jockl schrieb: Die Einträge von dateline und subscriptionkeys scheinen erst mit 1.4 gekommen zu sein, oder? Bei der Masse der Einträge (ältere tid's) sind diese Zellen nämlich leer.
Ich meine ja.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit dem Mailversand (SMTP) capsicum 8 2.595 28.05.2010, 10:28
Letzter Beitrag: Michael
  Mailversand funktioniert nicht aTCWiki 22 2.319 12.04.2009, 16:49
Letzter Beitrag: aTCWiki