Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probleme mit dem Mailversand (SMTP)
#1
In den System E-Mail Log-Daten finde ich immer wieder Fehler und einige Mails werden nicht versendet.
An den eMailadressen liegt es aber definitiv nicht.
Nach Rücksprache mit meinem Hoster konnte dieser auch kein Problem feststellen.

Das Problem besteht seit dem Update auf MyBB 1.4.10

Diese zwei Fehlernachrichten tauchen in den Log-Daten auf:

Zitat:The mail server does not understand the RCPT TO command. Reason: N/A

Zitat:The mail server does not understand the RCPT TO command. Reason: 503 5.5.1 Error: nested MAIL command
#2
Benutze doch die mail()-Funktion, wenn SMTP nicht funktioniert.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
(14.12.2009, 13:46)StefanT schrieb: Benutze doch die mail()-Funktion, wenn SMTP nicht funktioniert.

Wenn ich die mail()-Funktion nutze, sehe ich doch in den System E-Mail Log-Daten gar nicht ob es funktioniert, da diese nur die SMTP Fehler loggen.

Außerdem löst das doch nicht das Problem. Sad
Seit Version 1.4 nutze ich die SMTP Funktion ohne Probleme, bis jetzt.
#4
Es werden auch bei der mail()-Funktion Fehler aufgezeichnet, auch wenn die Meldungen dort nicht sehr aufschlüssig sind. Es kann ja sein, dass der SMTP-Anbieter etwas verändert hat. Mir ist nicht bekannt, dass es bei anderen auch nicht mehr funktioniert.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Ah ok, ich dachte es würden nur die SMTP Fehler geloggt.
Dann werd ich das mal probieren.
#6
Hallo Leute, ich habe auch ein Problem mit dem Mailversand...

Es werden Keine Mails mehr zugestellt, bis jetzt ist das alles über GMX Free Mail gelaufen. Beim Hoster kann man einen Adresse eintragen, die benutzt werden soll.

Jetzt ist die Frage, liegt das am Hoster? Oder liegt das an GMX ??? Ich bin bei
witziges.eu den Hoster habe ich schon angeschrieben, aber da bekommt man Null Antworten ???

Das es am MyBB selber liegt, kann ich mir eigentlich nicht vorstellen. Es ging ja die Ganze Zeit ???

Ich hab schon alle Spamfilter und weis der Gott was deakteviert bei GMX, aber alles hilft leider Nix.

Könnt ihr mir ein Paar Mailverteiler Sagen, die das Unterstützen ????

Danke im voraus.

LG Kettwiesel

   
#7
Dass es mit GMX Probleme gibt, ist bekannt. Grund dafür sind Anti-Spam-Maßnahmen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
Hmmm.

Könnt ihr mit ein paar Mailverteiler sagen, mit denen es geht?

Danke im Voraus.

LG Kettwiesel
#9
Am besten ist es immer einen eigenen Mailserver zu verwenden. Die ganzen Freemailer sind dafür kaum geeignet.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  SMTP Verbindung schlägt fehl Mansaylon 10 1.549 15.04.2010, 20:32
Letzter Beitrag: Mansaylon
  MyBB > SMTP Einstellungen FreakyNation 11 3.554 03.02.2010, 09:46
Letzter Beitrag: FreakyNation
  doppelter E-Mailversand bei Threadsubscription Jockl 3 906 07.05.2009, 11:04
Letzter Beitrag: Michael
  Mailversand funktioniert nicht aTCWiki 22 2.228 12.04.2009, 16:49
Letzter Beitrag: aTCWiki
  smtp-Mail funktioniert nicht Unbedarfter 2 920 20.12.2008, 11:33
Letzter Beitrag: Unbedarfter