Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mailversand funktioniert nicht
#21
linwinman, ich benötige noch einmal kurz deine Hilfe. Niergends konnte ich finden welche Daten ich im Forum eintippen muss. Hostname hab' ich schon einige ausprobiert und der Port 25 oder mein Benutzername scheint auch nicht korrekt zu sein. Sad
#22
Hast du denn den Webspace schon eingerichtet und MyBB installiert?

Du musst schon deine (noch nicht vorhandene) Domain auch "mit Leben füllen":
Zitat:Die von Ihnen aufgerufene Adresse http://***.menkisys.de/index.php ist zurzeit nicht erreichbar.
Ich sehe dich nur als registrierten (Forum-)User.

"menkisys.de" ist sicherlich kein reiner Mail-Provider. Der Bereich "Webmail" steht dir (nur) in Verbindung mit einer Domain zur Verfügung!
#23
Danke, hat sich alles geklärt. Die haben einen erstklassiken Support. Im Chat hat mit jemand direkt die ganze Zeit über geholfen.

Mails versenden funktioniert, allerdings musste ich vorher mit meinem Forum auf zu diesem Anbieter wechseln. Nun werden die Mails über php versendet. Wink

Kann den Anbieter nur empfehlen was Support angeht.

Nur mir ist irgendwie schleierhaft wie die sich finanzieren.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme mit dem Mailversand (SMTP) capsicum 8 2.528 28.05.2010, 10:28
Letzter Beitrag: Michael
  doppelter E-Mailversand bei Threadsubscription Jockl 3 906 07.05.2009, 11:04
Letzter Beitrag: Michael