Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Weiterleitung beim Anklicken eines Themas
#11
Die Weiterleitung funktioniert gar nicht
(Nur bei InternetExplorer8)

http://www.internet-tagebuch.org/Forum/portal.php

Das ist die Seite, mit dem neuen IE funktioniert die Weiterleitung und die Seite selbst irgendwie nicht.

Edit:
Wie es scheint kann die Seite allerdings aufgerufen werden wenn man sie so in den Browser einfügt, aber der Link in der Portalansicht funktioniert nicht. Wenn man die Seite dann so aufgerufen hat führen die Links in dieser nur zu einer Problemberichtseite von IE. Wenn man dann auf "Abbrechen" klickt schließt sich das Fenster und man kommt auf die Seite zu der der Link führt.

Sehr, sehr merkwürdig.

Was soll ich tun? Sad
Zitieren
#12
Dein Quelltext hat extrem viele Leerzeilen...
Ich kann keinen entsprechenden Code im Quelltext sehen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#13
Hey,

bevor ich extra ein neues Thema aufmache, passt es eigentlich ganz gut hier hin.

Ich möchte in das Feld der Weiterleitung einen Load-Grafik einbauen, und würde gerne
wissen, in welcher PHP ich das ändern kann. Shy

Zitieren
#14
Das ist das Template "redirect".
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#15
Dankeschön. Klappt bestens jetzt Smile
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Letztes Beitragsdatum eines Themas auslesen lantis 4 389 04.10.2015, 20:30
Letzter Beitrag: StefanT
  Ansichten eines Themas +1 Waluigi 3 1.017 03.10.2009, 22:41
Letzter Beitrag: Michael