Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Geburtstag ist der 31.12., das Jahr stimmt
#11
Hallo

Ja, das stimmt, da gibt es einen Zusammenhang. Leider steht im letzteren Link nur ein Hinweis. Die Zeile dort angegeben stimmt mit meiner nicht überein und was ich dort in der member.php dann umändern muß auch nicht

Cach hab ich erneuert, was auch nichts gebracht hat.

Wäre nett,wenn mir da jemand helfen könnte.

Liebe Grüße von

Nici
#12
(11.11.2008, 22:25)Michael schrieb: Welche PHP- und MySQL-Version sind auf dem Server installiert? Handelt es sich um ein Unix- oder Windowssystem?

Welche Versionen/Systeme stehen dir zur Verfügung?
 
The User, Formerly Known As "En-Gedi"
 
#13
Mir stehen zur Verfügung

php 4 und 5

mySQL 4

Ich weiß allerdings nicht, ob Unix oder Windows. Ich hoste bei Revido mit dem Profipaket, zahle also auch (kein kostenloser Webspace)
#14
Könnte durchaus an den (veralteten) PHP- und MySQL-Versionen oder an dem Suhosin-Patch liegen (siehe Screenshot), der immer wieder mal Probleme mit dem MyBB verursacht.

Wenn du die Möglichkeit hast auf die 5er-Versionen zu wechseln, solltest du das mal probieren, aber da wird Michael mehr dazu sagen können.


Angehängte Dateien Thumbnail(s)
   
 
The User, Formerly Known As "En-Gedi"
 
#15
(12.05.2009, 12:37)en-gedi schrieb: Wenn du die Möglichkeit hast auf die 5er-Versionen zu wechseln, solltest du das mal probieren, aber da wird Michael mehr dazu sagen können.
Das solltest du auf jeden Fall machen. Kannst du das Problem hier im Forum auch nachvollziehen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
Nun mein Provider bietet beide Versionen an, ich selber kann den Wechsel nicht machen. Inwiefern soll ich die Frage verstehen, ob ich das hier im Forum auch nachvollziehen kann? DA ihr sicher mit der besten Voraussetzung hostet, kann ich das hier sicher nicht nachvollziehen.

Ist das die einzige Lösung für mich, um diesen Fehler zu beseitigen die 5er Version einstellen zu lassen? Es war ja auch der Ansatz in der member.php? Vorher hat es ja auch funktioniert. Vieleicht gibt es ja eine Möglichkeit, dass das Datum auch bei der älteren Generation korrekt ausgegeben wird

Liebe Grüße

Nici
#17
Ich meinte, ob das hier im Forum auch passiert.

PHP4 wird weder weiterentwickelt, noch wird es mit Sicherheitsupdates versorgt. Viele PHP-Skripte setzen mittlerweile PHP5 voraus und das MyBB wird auch darauf ausgelegt. Daher hat es eigentlich nur Vorteile die neuere Version einzusetzen.

Das Problem lässt sich sicherlich irgendwie durch einen Workaraound umgehen, aber da es hier und in meinem Testforum funktioniert, muss es an etwas anderem liegen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wer war online - offline User Uhrzeit stimmt nicht Axxis 8 1.366 08.10.2009, 19:39
Letzter Beitrag: Manuel
  Hilfe, irgendwas stimmt mit Forum nicht... PatrickGER 2 704 26.08.2009, 21:38
Letzter Beitrag: PatrickGER