Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
kompatible Datenbankerweiterung???
#1
Wenn ich versuche mein Board zu installieren kann ich es nicht weil...:

Überprüfung der Voraussetzungen-->

"MyBB benötigt mindestens eine installierte kompatible Datenbankerweiterung. Der Server gab zurück, dass keine zur Verfügung steht."

Was bedeutet dies???
#2
Dein Server lässt keine Datenbank-Verbindungen zu.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
und nun? hatte vorher xampp da ging und jetzt halt apache, mysql und php. und jetzt gehts nicht. hat es gezwungenermaßen was mit meinem server zu tun?
#4
Es fehlen die PHP-Erweiterungen zur Datenbank-Verbindung (http://de.php.net/manual/de/book.mysql.php und/oder http://de.php.net/manual/de/book.mysqli.php Wink).
Bei XAMPP sind die dabei.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Hilft mir das weiter? Bzw. was mache ich denn jetzt damit? Vermutlich ja irgendwo einfügen oder? Ich weiß, wahrscheinlich blöde Frage aber Neuling und so... :-)
#6
Hast du einen eigenen Server? Sonst musst du dich an den Hoster wenden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Eigener Server Win 2003
#8
Bei Windows weiß ich nicht, wie man Erweiterungen installiert. Bitte schau mal in der verlinkten Dokumentation.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
AAAAHHHHHHH
Find dort nix was mir hilft.

Das kann doch nicht sein das das Problem bei mir zum ersten Mal auftritt.
#10
http://de.php.net/manual/de/mysqli.insta...on.windows
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.