Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
An- und Abmeldung und Registrierung funktioniert
#1
Hallo zusammen,

ich hab das Problem das ich mit weder an noch abmelden kann und das auch die Registrierung nicht mehr funktioniert. Anbei hab ich euch mal einen Screenshot von der Fehlermeldung angehängt....

Kann mir da jemand helfen? Ich hab Mybb 1.4.4. und PHP Version 5.2.6

Vielen Dank schon mal im vorraus...

Viele Grüße

Stevie


Angehängte Dateien Thumbnail(s)
   
#2
Lade bitte die original inc/languages/deutsch_du/member.lang.php wieder hoch und beachte in Zukunft beim Bearbeiten von PHP-Dateien diese Hinweise: https://www.mybb.de/doku/haeufig-gestell...datei.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Vielen Dank für die schnelle Antwort, allerdings hab ich jetzt immer noch ein Problem.
Ich bekomme zwar jetzt keine Fehlermeldungen mehr aber anmelden kann ich mich trotzdem nicht! D.h. ich kann mich zwar anmelden aber wenn ich dann weitergeleitet werde stehe ich wieder im Forum als Gast und nicht als User... und im Admin CP kann ich auch nichts mehr speichern da werd ich dann immer gleich wieder rausgeschmissen und muss mich neuanmelden...

Was hab ich denn nun schon wieder falsch gemacht???


Viele Grüße

Stevie
#4
Stimmen die Cookie-Einstellungen? (https://www.mybb.de/doku/haeufig-gestell...elden.html)
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
Hallo,

eigentlich müssten die stimmen:

/phpbb/ <- da liegt auch das board, allerdings hab ich gesehen das der . am ende fehlt. Ist der wichtig?
Und wenn ja wie bekomm ich den da hin, da ja im Admin CP nichts gespeichert wird?

Viele Grüße

Stevie
#6
Wie lautet deine URL? Hast die sie auf der Seite mal eingegeben?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#7
Hallo Dragon,

ja hab ich...

die URL lautet http://www.homsmother.de/phpbb/

und raus kam:

Folgende Einstellungen wurden ermittelt:
Cookie-Domain: .homsmother.de
Cookie-Pfad: /phpbb/

ist das ok?

Viele Grüße

Stevie
#8
Ja, im Forum sind die Daten aber anders.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
Ähm ok,

und was mach ich jetzt???? *gerade mal auf der Leitung steh*

Sorry das ich mich gerade son bisserl blöd anstelle bin ich sonst nich...

Viele Grüße

Stevie
#10
Die Einstellung im Forum stimmt nicht. Bitte gebe das genannte ein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Probleme bei Anmeldung, Abmeldung, Registrierung jonas11 4 1.474 19.06.2011, 09:41
Letzter Beitrag: jonas11