Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Themen werden nicht angezeigt
#1
Habe gestern euer Forum installiert: Klappte alles reibungslos! Danke dafür.

Aber einen 'Fehler' hab ich noch, und zwar hab ich folgende Struktur:

PHP-Code:
Allgemeines                  Themen   Beiträge   Letzter Beitrag
    My Forum                       0            0                Nie 
ist natürlich kein php, nur benutzt für ne schönere Anzeige...

Habe auch sogleich im MyForum ein Thema erstellt, doch es wird erst angezeigt, wenn ich auf myForum clicke. Die Nullen bleiben auch, obwohl das Thema da ist. Woran liegt das??

Danke schonmal für jede Hilfe!!

http://www.rvdev.de/forum
usr= test
pass = test
#2
Hallo und willkommen,

bitte gehe im Admin-CP in den Cache-Manager und aktualisiere den Cache forums.

Sollte das Problem dadurch nicht behoben werden, führe bitte die Datei aus diesem Beitrag aus und aktualisiere den Cache erneut.

Nach der Aktualisierung des Caches kann es sein, dass du erst ein weiteren Beitrag erstellen musst, bevor es funktioniert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Wie geil, hat geklappt!
Mit dem Cache gings nicht, aber mit der fixparentlist.php!
Danke für die SEHR schnelle Antwort!!

kann myBB nur weiterempfehlen, macht weiter So!

Thema kann geschlossen werden Smile


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Themen gelöscht -> Beiträge werden für Admin noch in Klammern angezeigt Martito 1 751 11.12.2007, 03:00
Letzter Beitrag: Michael
  Anzahl Themen/Beiträge werden nicht angezeigt Eugenie 10 1.853 21.06.2006, 16:05
Letzter Beitrag: Eugenie
  Antworten und Neue Themen werden nicht mehr angezeigt sniff 8 3.687 23.05.2005, 22:41
Letzter Beitrag: sniff