Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade 1.2.2 auf 1.4.1 bleibt stehen
#1
Hallo,
ich versuche gerade ein Kundenforum Upzugraden.

Habe alle Dateien alt gelöscht
Habe die neue Version übertragen
Habe config und setting aufgespielt

Gehe dann auf upgrade.php
Kann mich anmelden

Jetzt meldet er das er die notwendigen Fragen sammelt. Wie lange dauert das. Nach 30 Minuten immer noch kein weiter

Besten Dank

Kai
#2
Welche MySQL- und PHP-Version stehen auf dem Server zur Verfügung? An welcher Stelle genau bricht das Upgrade ab? Hast du schon die Ausgangsversion angegeben?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Hallo
MySQL 5.0.32
PHP 4.4.4-8+etch4

Ich kann auswählen Upgrade von 1.2.2
Dann kommt die Seite mit der Meldung, das die nötigen Infos gesammelt werden und da bleibt er, kein Weiter oder sonstwas.

Kai
#4
Hallo ,

ich habe ein ähnliches Poblem.

Möchte von 1.2.2 auf 1.4.3 upgraden.
Nach Upgrade-Anleitung vorgegangen :

alles gelöscht, neue Files übertragen,
settings.php und config.php zurückgesichert.

/install/upgrade.php aufgerufen,
angemeldet,
Version 1.2.2 angegeben, dann kommt :

Performing necessary upgrade queries..

und nichts geschieht mehr.....

PHP-Ver4 6:4.4.4-8
MySQL-Ver 5.0.32
#5
Kannst du bitte mal versuchen, ob es über einen Zwischenschritt geht? Aktualisiere von 1.2.2. auf 1.2.14 und erst dann auf 1.4.3.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Ich verneige mich Smile , hat so funktionert !
Hoffe das nun entstandene Problem mit den Umlauten/Zeichensatz durch die Sufu lösen zu können.
#7
(06.11.2008, 10:51)bytezero schrieb: Hoffe das nun entstandene Problem mit den Umlauten/Zeichensatz durch die Sufu lösen zu können.

Falls Nein, einfach bescheid sagen Toungue
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#8
Bescheid. Wink

Zeile :
// $config['database']['encoding'] = 'utf8';

in der inc/config.php auskommentiert, Problem gelöst.
#9
(05.11.2008, 10:41)bytezero schrieb: Hallo ,

ich habe ein ähnliches Poblem.

Möchte von 1.2.2 auf 1.4.3 upgraden.
Nach Upgrade-Anleitung vorgegangen :

alles gelöscht, neue Files übertragen,
settings.php und config.php zurückgesichert.

/install/upgrade.php aufgerufen,
angemeldet,
Version 1.2.2 angegeben, dann kommt :

Performing necessary upgrade queries..

und nichts geschieht mehr.....

PHP-Ver4 6:4.4.4-8
MySQL-Ver 5.0.32

Ich hab das gleiche Problem mit meiner 1.1.2 Installation.

Auf welche Version muss ich den Updaten das es weiter geht?
#10
(05.11.2008, 19:23)Michael schrieb: Kannst du bitte mal versuchen, ob es über einen Zwischenschritt geht? Aktualisiere von 1.2.2. auf 1.2.14 und erst dann auf 1.4.3.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Installation MyBB1411 install-Seite bleibt weiß Rookie-Doo 19 2.472 19.04.2010, 21:37
Letzter Beitrag: wernerz