Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
1.4.1 startet nicht
#11
Welche PHP- und MySQL-Version steht auf dem Server zur Verfügung?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
PHP: 5.2.2
MySQL: 5.1.22
#13
Öffne mal bitte die Datei index.php und suche am Ende die Zeile:
PHP-Code:
output_page($index); 
Ersetzen durch:
PHP-Code:
echo $index
Was passiert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#14
hat sich nichts geändert....

gibts irgendwelche neuerungen ab 1.4 die umstrittene funktionen wie fsockopen() benutzen???
#15
Die Funktion fsockopen wird verwendet, wenn auf externe Dateien zugegriffen wird. Das ist aber beim Aufruf des Forums eigentlich nicht der Fall. Welche Funktionen sind denn alles gesperrt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#16
weiß ich leider nicht genau weil es nicht mein server ist... aber eigentlich nur sachen mit denen man blödsinn machen kann...mail() und eval() sind wieder drin...

fsockopen() ist definitiv draußen und verarbeiten von externen dateien über das http-transportprotokoll ist auch gesperrt also kann ich nur dateien die relativ aufm server verlinkt sind ansprechen bzw. verarbeiten...
#17
In der PHP-Info solltest du eine Liste der gesperrten Funktionen finden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#18
ok, da steht ne menge holz... aber das übersteigt meine kompetenz... kann mit dem meißten was da steht nur bedingt was anfangen...ne offensichtliche liste mit gesperrten funktionen ist mir nicht aufgefallen...

haste nen speziellen verdacht woran es liegen kann? damit ich mal nach ner konkreten sache gucken kann...
#19
Suche in der PHP-Info mal nach "disable_functions".

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#20
ok, hab ich gefunden... steht no value...

könnte das an der sache mit dem http-transportprotokoll liegen?

weil ich kann bei includes nicht den absolutpfad sondern nur den relativpfand angeben.. sonst funzt das nicht...


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question Installation startet nicht Pythagoras 20 2.604 06.03.2009, 11:56
Letzter Beitrag: ows
  Upgrade zu 1.4.1 startet nicht wernerz 11 1.702 29.08.2008, 11:08
Letzter Beitrag: wernerz