Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Falscher Autorisierungscode
#1
Nabend erstmal Wink

So jetzt zu meinen Problemen Sad
Seit dem Update auf 1.4..
Kann ich keine Neuen Beiträge Erstellen.
Keine Themen Erstellen.
Keine Themen Verschieben.
Kein Style wechseln.
Auf der Index Seite erzählt er mir das die Themen nicht existieren. Aber sobald ich ins Forum rein gehen und dann auf das Thema klicke funktioniert es.

Bei den anderen kommt das immer. Falscher Autorisierungscode! Greifst du auf diese Funktion auf die übliche Weise zu? Bitte gehe zurück und versuche es erneut.
Hab im Admin cp in den Einstellungen überall geschaut nichts gefunden. Was mach ich falsch? Muss ich die Templates alle zurücksetzen damit wieder alles funktioniert?... Oder sollte ich lieber das backup draufspielen und nocheinmal updaten?


MFG: niGhtY
#2
Welche Version hattest du vorher?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
müsste 1.11.1 gewesen sein
#4
Ich kenne keine 1.11.1. Hast du alle Templates zurückgesetzt, die dir im ACP als aktualisiert aufgelistet werden?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
(18.08.2008, 16:53)niGhtY schrieb: Muss ich die Templates alle zurücksetzen damit wieder alles funktioniert?
Ja, musst du. Das bleibt bei so einem großen Versionssprung nicht aus.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
hmm ich hab versucht die Templates zu bearbeiten.. Aber irgendwie komm ich nicht ins texfeld rein. Den Cursor kann ich auch nicht in das Eingabefeld Bewegen... Ich kann mir den Code soweit ansehen aber nichts bearbeiten.. ihn auf standart zurückzusetzen funktioniert. Aber danach etwas zu verändert nicht.. Wie gesagt ich kann ja nicht mal das Textfeld markieren ^^ oder irgend etwas reinschreiben
#7
Ist Javascript im Browser aktiviert? Benutzt du bereits Version 1.4.1? Dort wurden einige Fehler mit dem Editor behoben.

Oder trifft das auf dich zu? https://www.mybb.de/forum/thread-10163.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
danke für den Link das ist genau das was bei mir auch der Fall ist... Ich werde wohl doch ein Server Umzug machen müssen. Das bei Funpic wegen der Werbung solche Script Fehler auftreten können ist echt ärgerlich.. Danke für die Schnelle Antwort...

Kurzes Thema Wechsel:
Serverumzug.
Kann ich einfach auf einem anderen Server mybb 1.4 installieren und dann mit meinem backup die daten rüberkopieren. Mit Samt den ganzen FTP Dateien und in der Config.php die daten ändern mehr muss man nicht machen? Müsste doch dann Funktionieren?? oder gibt es noch etwas wobei ich aufpassen müsste? Darf dann das Forum nicht mehr unter dem anderen Server Laufen beim Umzug?

Gruß Nighty
#9
Wozu gibt es FAQ-Artikel: https://www.mybb.de/doku/haeufig-gestell...um-um.html ???
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
Mein Problem hat sich doch nicht erledigt Sad...
Hab mein Forum Komplett umgezogen auf dem keine Werbung vorhanden ist.
Jetzt hab ich aber immer noch das gleiche Problem wie oben Beschrieben. Hab auch schon wie hier beschrieben https://www.mybb.de/forum/thread-10163.html die datei codepress runtergeladen und ersetzt leider kein erfolg.
Ich hab von 1.2.11 auf 1.4 aktualisiert.
Kann immer noch keine Templates bearbeiten -.-
Sagt mir nicht das liegt daran weil ich von 1.2.11 auf 1.4 Upgedated hab ^^

MFG: niGhtY


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Autorisierungscode falsch Dennis126 6 1.387 08.10.2008, 19:24
Letzter Beitrag: Dennis126