Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Templates lassen sicht nicht bearbeiten ?!
#1
Exclamation 
Hallöchen, erstmal großes Kompliment - mybb 1.4 ist wirklich gelungen.

Aber als ich grade die Templateeditierung in die Hand nehmen wollte - ist mir auf gefallen das dit bei mir irgendwie nicht funktionieren mag. (das Feld bleibt einfach grau! ) Heute Nachmittag hatte ich das mybb 1.4 schon lokal installiert gehabt - und dort hat die Templateeditierung auch geklappt gehabt. Bloss jetzt wo ich es ins WWW hochgeladen habe - mag die einfach nicht mehr funktionieren. Ich habe mal den 'Fehler' angehangen.
Also ich kanns mir wirklich nicht erklären. Themes kann ich wie gewohnt bearbeiten.

Vielleicht habt ihr ja eine Idee Wink
schon mal danke ^^ im vorraus Big Grin
ich hoffe ihr habt Ahnung ^^


Angehängte Dateien Thumbnail(s)
   
||| ||| ||| Land der Ideen & Innovationen
#2
Ist das nur bei HEADER oder bei allen?
#3
bei allen, eigentlich müsste ja der Editor kommen .. aber es bleibt halt einfach grau.
||| ||| ||| Land der Ideen & Innovationen
#4
Hallo,

vielen Dank für die positive Rückmeldung. Bitte ersetze die Datei codepress.js im Ordner admin/jscripts/codepress/ durch die im angefügten Archiv. Lösche dann den Cache des Browsers und versuche es nochmal.


Angehängte Dateien
.zip   codepress.zip (Größe: 1,82 KB / Downloads: 25)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
hmm, ich habe gerade die besagte Datei in den Ordner hochgeladen .. den Cache gelöscht - und es will immernoch nicht gehen. Das Feld bleibt nach wie vor grau - und ich kann die templates nicht bearbeiten!
Ich habs auch schon mit verschiedenen Browsern probiert (Firefox, I-Explorer) .. bei beiden bleibt das Feld grau und somit nicht bearbeitbar... Sad
||| ||| ||| Land der Ideen & Innovationen
#6
Ist Javascript aktiviert? Wäre es möglich, dass du mir einen Admin-Account in deinem Forum einrichtest und mir die Zugangsdaten per PN schickst? Dann schau ich mir das mal an.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
PN ist unterwegs Wink
Java ist aktiv, da ich ja heute Nachmittag wie gesagt, schon lokal das template verändern konnte.
||| ||| ||| Land der Ideen & Innovationen
#8
Kann es sein, dass auf der Seite Werbung eingebunden wird?
Code:
<script type="text/javascript">
if(engine == "msie" || engine == "gecko") document.write('<body><pre> </pre><script src="http://layer-ads.de/la-11423-subid:p111299.js" type="text/javascript"></script></body>');
else if(engine == "opera") document.write('<body></body>');
// else if(engine == "khtml") document.write('<body> </body>');

</script>
Dieser Code befindet sich in mehreren Seiten und ist nicht vom MyBB. Er scheint die Ursache für das Verhalten zu sein.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
das kann natürlich sein. Ich glaube sogar das ist die Ursache. Ach danke Michael, jetzt muss ich den mist nur noch irgendwie wegkriegen. Noch hoste ich das Board free.. wollte aber eigentlich zur Fertigstellung mir einen ordentlichen Server zu legen. Vielleicht krieg ich das noch anders abgestellt. Mal schauen .. das wird noch eine laaaaange Nacht Wink
aber Danke Smile
kriegt man das nicht - die Zeit lang irgendwie anders hin.. ? oder ist es mgl den script in den admin - templates irgendwie auszu'schalten'. ?
bzw. über die Zeit der Einrichtung einen Werbeblocker zu verwenden der den Script blockiert? xD oder so? ^^
||| ||| ||| Land der Ideen & Innovationen
#10
[ erledigt ]
es lag wirklich an der werbung! ich hab die werbung heut morgen abschalten lassen.
Großes Lob noch einmal für den schnellen Support Wink
||| ||| ||| Land der Ideen & Innovationen


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [NG] Templates lassen sich nicht speichern! ElkeK. 10 2.481 15.08.2008, 17:04
Letzter Beitrag: Andii S.