Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein Login
#1
Als ich mich immer im Admin-CP neu einloggen musste (siehe anderer Thread unter Bugs) und ich dann die CookieUrl und Pfad geändert hatte, jetzt komme ich garnicht mehr ins Forum. Ich logge mich oben ein komme zu der Weiterleitungsseite die mich dann zur Startseite zurückbringt aber ich bin immer noch nicht eingeloggt. Woran kanns liegen?
#2
Kannst du einen Link zum Forum posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Na klar,
http://www.markmedlockswelt.de.vu/mbforum/index.php
#4
Liegt wohl an den Cookie-Einstellungen. Was hattest Du denn vorher eingegeben?

Anhand dieser Anleitung müssten die Einstellungen so lauten:

* Cookie-Domain: .markmedlockswelt.de.vu

* Cookie-Pfad: /mbforum/
 
The User, Formerly Known As "En-Gedi"
 
#5
(06.08.2008, 10:39)en-gedi schrieb: Liegt wohl an den Cookie-Einstellungen. Was hattest Du denn vorher eingegeben?

Anhand dieser Anleitung müssten die Einstellungen so lauten:

* Cookie-Domain: .markmedlockswelt.de.vu

* Cookie-Pfad: /mbforum/
Das Problem mit den de.vu-Domains müsstest du doch kennen. Wink

Siehe: https://www.mybb.de/forum/thread-655.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#6
Die habe ich jetzt auch so vorher hatte ich da garnichts, dan ging der Login aber immer wenn ich ins Admin-CP gegangen bin musste ich mich neueinloggen und immer wenn ich was machte musste ich mich neu anmelden.
Jetzt wo ich es geändert habe kann ich mich garnicht mehr anmelden
#7
Warum hängst du denn an die Domain den Pfad noch dran: /mbforum?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Ich komme ja nicht ins Admin-CP wo kann man die Datei mit den CookieEinstellungen denn manuell ändern?
#9
In der inc/settings.php.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
Ich habs mal geändert ich schau mal obs jetzt geht.
Danke, es hat endlich geklappt.
weiß jemand wo man die datei post_bit lokal bearbeiten kann? Denn im Admin-CP funktioniert der Editor nicht.