Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.1.18 auf 1.4
#11
Im Zweifelsfall kannst du die Funktion aus einer älteren Version kopieren und in die Upgradedatei schreiben. Ich würde aber erstmal auf eine Antwort im englischen Forum abwarten, wenn sich einer der Entwickler das angesehen hat.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Hi Michael,

ja, das hab ich schon gemacht, hilft mir aber ned weiter, ...
Ich hab mich so lange ned mit PHP beschäftigt, leider.
Cool wäre, wenn ich den Entwicklern schon eine Lösung anbieten könnte, aber das schaff ich ned.
#13
(06.08.2008, 16:08)FraGezeichen schrieb: Cool wäre, wenn ich den Entwicklern schon eine Lösung anbieten könnte, aber das schaff ich ned.
Die Entwickler werden die Fehler sicher beseitigen. Auch bei anderen Versionen gibt es Probleme mit dem Upgrade-Skript.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#14
Das hab ich schon bemerkt Wink
Ich hab ja heute schon über einige Versionen upgegradet - aber ich freu mich immer, wenn ich Bugs bekanntmachen kann - sie selbst zu bemerken und sich zu ärgern ist ja ned grade zielführend Smile


EDIT: Tikitiki hat die ersten drei Bugs schon augebessert, leider nur genau, wie ich das auch gemacht habe, er hat die Folgebugs nicht behoben, aber das wird noch.
Ich nehme an, er hat keine 1.1.x Installation zur Verfügung Wink
#15
(06.08.2008, 17:57)FraGezeichen schrieb: Ich nehme an, er hat keine 1.1.x Installation zur Verfügung Wink
Die ist halt uralt. Toungue Du kannst ihm ja deine Datenbank zum Testen zur Verfügung stellen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#16
Ach was, uralt, ned einmal zwei Jahre ( -20 Tage Big Grin)
Ja, das könnte ich machen, stimmt, hab meine eh ziemlich zusammengestutzt, auf 100kb (.gz) oder so ...
#17
So, bin wieder vom Urlaub zurück Big GrinBig Grin
(Am 08.08. fuhr ich ja in Urlaub, leider nur zwei Wochen)
Jetzt gabs erst einmal ein paar Monate Arbeitsstress und jetzt darf ich das Upgrade wieder versuchen Smile

Also, selber Fehler noch immer, *pfff*

von 1.2.6 auf 1.4.4 funktioniert nach wie vor nicht.
Verdammt.

Ich wollte euch nur auf dem Laufenden halten, vielleicht gibt es ja noch jemanden, der von so frühen Versionen upgraded.
#18
Versuche es bitte mal über den Zwischenschritt 1.1.18 -> 1.2.14 -> 1.4.4. Das hat bei den meisten dann problemlos funktioniert.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#19
Oh, das habe ich noch nicht probiert, aber es funktoniert auch nicht von 1.1.8 auf 1.2.7 und so weiter ...
es muss zuerst von 1.1.8 auf 1.2.4-5-6 sein, danach auf 1.2.14 und danach erst auf 1.4.4

Aber das kann ja nicht die Lösung sein, oder?

Darf man nicht auf ein bugfreies Upgradeskript hoffen?
Ich dachte schon, aber wenn nicht, dann lass ich es so durchlaufen.

Dachte nur, dass es auch im Interesse der Entwickler wäre, wenn das Paket alles in allem Fehlerfrei wäre. Wenn ich dabei helfen kann, bitte melde Dich.
#20
Erhältst du denn eine Fehlermeldung?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.