Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] myBB 1.4 Avatar Upload
#21
Sonst ist kein Fehler bekannt, denn in anderen Foren funktioniert es ja auch. Frag mal beim Anbieter nach, ob dort ein Problem bekannt ist.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#22
Laut Anbieter ist alles in Ordnung.

Naja... Muss ich wohl erstmal mit Leben. Trotzdem vielen Dank an alle für eure Bemühungen.

Sollte sich an dem Umstand etwas ändern gebe ich natürlich bescheid.
#23
Ändere

PHP-Code:
@my_chmod($path."/".$filename0644); 

Zu

PHP-Code:
@chmod($path."/".$filename0644); 

Tikitiki hat meinen Beitrag editiert gehabt und mit "@chmod" funktioniert es bei mir nun tadellos.
Through The Never
#24
Soeben hat sich etwas an dem Zustand geändert. Big Grin

Der letzte Tipp von Dyers Eve hat die Wende gebracht. Vielen lieben Dank dafür. Funktioniert prima.
#25
Ich habe einen Fehler in der Funktion my_chmod() gefunden, der die Ausführung behindert. Ich habe das Ganze an die Entwickler gemeldet, so dass es in der nächsten Version keine Probleme mehr geben sollte.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.