Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Bmp Thumbnail
#1
Hab bei meinem Forum grad bei attachements auf Preview / Thumbnails umgestellt - funzt bei allem, nur nich bei bmps:

Hier ein Beispiel:
http://www2.lf-empire.de/forum/showthrea...68#pid6368

Woran kann das liegen bzw wie kann ich das ändern?
Zitieren
#2
Das kannst du nicht so einfach ändern. Thumbnails werden mit Hilfe der GD-Grafikbibliothek generiert und diese unterstützt keine BMPs. Öffne das Bild einfach mit einem Bildeditor und speichere es in einem anderen geeigneten Format.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Michael schrieb:Das kannst du nicht so einfach ändern. Thumbnails werden mit Hilfe der GD-Grafikbibliothek generiert und diese unterstützt keine BMPs. Öffne das Bild einfach mit einem Bildeditor und speichere es in einem anderen geeigneten Format.

ah super - endlich die begründung warum das mit bmps nich geht. Ich poste eh immer als png, manche user aber nich, hat mit dem foruminhalt zu tun (in dem game werden teils editiertbare bmps verwendet) - aber dann ists ok.

Danke für die info
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Attachment Thumbnail Portal òóGlubscher 4 298 18.02.2015, 11:56
Letzter Beitrag: òóGlubscher
  Coppermine Thumbnail auf Portalseite ? fabels 1 584 19.07.2009, 21:16
Letzter Beitrag: Marti95.
  Attachement Thumbnail in Forumdisplay darstellen MyBB-Fanatiker 2 1.248 12.02.2009, 02:20
Letzter Beitrag: Michael
Shield Popup Thumbnail Mycode [1.4.x] King 1 818 21.10.2008, 15:47
Letzter Beitrag: StefanT
  Thumbnail in Attachment Manager Jockl 3 760 02.03.2008, 14:19
Letzter Beitrag: StefanT