Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Editor wird nicht angezeigt!
#1
Sad 
Ich habe gestern versucht den HotEditor für mybb zu enfernen und habe alle alten datein bzw. templates wieder hochgeladen.
Aber statt des editors bekomme ich nur eine normale Textbox zusehen.
Und ich hab schon echt alles versucht (was mir bisher einfiel) aber habs nicht hinbekommen , wisst ihr vielleicht was ich machen könnte?
Zitieren
#2
Ist in deinem Profil auch die Option richtig gesetzt, ob der Editor angezeigt werden soll?
Hast du überprüft ob die Templates auch wieder richtig im Orginalzustand vorhanden sind oder da irgendwelche Fehler drin sind?
Hast du sichergestellt, dass du alle Änderungen in Dateien rückgängig gemacht hast?

Zitieren
#3
Jan schrieb:Ist in deinem Profil auch die Option richtig gesetzt, ob der Editor angezeigt werden soll?
Ich finde diese Option nicht Cry
Zitieren
#4
Benutzer-CP --> Optionen ändern --> Sonstiges --> Zeige die MyBBCode-Formatierungsoptionen bei der Beitragserstellung an
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#5
Hmm.. Diese Option ist schon aktiviert.
Aber scheint wohl am Theme zuliegen , weil s im Standard style geht.
Toll das theme neu zumachen wird wohl viel Arbeit..
Zitieren
#6
Hast Du JavaScript in Deinem Browser aktiviert? Ohne JS geht´s nämlich nicht.
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#7
Ja hab ich , ich hab doch gesagt mit m standard template gehts.
Zitieren
#8
Ist im entsprechenden Template deines Themes auch die Variable {$codebuttons} enthalten? Wenn nicht musst du diese noch einfügen, damit der Editor angezeigt wird. (Falls die Smilies auch fehlen, zusätzlich prüfen, ob {$smilieinserter} vorhanden ist)
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
Zitieren
#9
Hab den Fehler ein anderes Javascript hat den editor anscheinend gestoppt.
Zitieren