Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
bb-code leiste
#21
Habs direkt gesehen Toungue

<script type="text/javascript" src="http://***********/jscripts/moo.ajax.js?ver=1212222"></script>

Im header. Die gehört da nicht hin! Hol Sie raus und es funktioniert wieder.
Der Hintergrund:
mootools basiert auf prototype und ist eine weiterentwicklung. Da einige mootoolsfunktionen auch in prototype sind überschreiben sie sich und erzeugen den fehler mit den smielies und der bb-code leiste.
Die meisten mootoolsfunktionen sind aber in prototype vorhanden. wofür du sie auch immer brauchst, du musst sie wohl auf prototype umschreiben.

Klick me
Da kannst du dir die doc von prototype angucken. Ist sehr schön und informativ. Die Funiktionen von mootools klingen genauso wie die von prototype. Meistens musst du fast nix verändern. Guck dirs einfach mal an.
Ich weiß jetzt leider nicht, wofür du mootools genau verwendest, aber wenn du es nicht schafst auf prototype umzusteigen, schreib mich einfach an. Ich helfe dir dann.

mfg
benni
#22
Hi,

also schonmal vielen Dank für Deine Hilfe ;-). Nur, wo finde ich diesen Abschnitt, damit ich diesen entfernen kann? Habe im Seitenkopf alles durchsucht, es müsste ja da irgendwo versteckt sein.

Viele Grüsse,
Max
#23
Nein, die fiesen Lümmel haben dieses Headertemplate nicht in den Seitenkopf gepackt. Ich musste damals auch einiges Suchen. Du findest das ganze unter Templates ohne Gruppe (oder so ähnlich, ist der letzte Eintrag in der Liste). Und dann unter header-include.
Mfg
benni33
#24
Vielen Dank ;-), aber geklappt hat es leider nicht ;-(.
Ich habe vier Zeilen da stehen:
Code:
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.lite.js?ver=1212222"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/moo.ajax.js?ver=1212222"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1212222"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1212222"></script>

Habe eine nach der anderen entfernt, auch mal zwei Zeilen gleichzeitig, aber die Leiste fehlte dennoch.
Gibt es diese Zeile noch mal irgendwo?

Edit: Ich habe dieses Template auf das Original zurückgesetzt und siehe da es klappt. Ich weiss nur nicht, was die Datei verändert hat.
Aber nun klappt es wieder ;-)

Edit die 2.: Ich sehe gerade, dass die erste Zeile nun nicht mehr drinsteht, also die prototype.lite Zeile und es klappt ;-)

Ich Danke Dir ;-)

Viele Grüsse,
Max
#25
Immer gern Big Grin