Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Spiele für die Game Section
#11
vermutlich hast Du nicht alle Dateien vollständig hoch geladen oder nicht in die entsprechenden Ordner abgelegt.

Hast Du die vollständiger Version geladen oder ggf. nur das Upgrade?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#12
ich habe die vollständige version hochgeladen
habs jetzt gerade nochmal deinstaliert und neu hoch geladen, aber da passiert gar nichts immer noch gleiche wie vorher
Zitieren
#13
Nachdem Du das hochgeladen hast, musst Du es über "Konfiguration", "Plugins" erst mal installieren UND aktivieren.

Anschließend sollte Dein Menü so aussehen, wie auf dem ersten Bild.
Auf dem zweiten habe ich in rot markiert, worauf Du klicken musst, wenn Du ein Spiel im "tar-Format" hochladen möchtest.


Angehängte Dateien Thumbnail(s)
       
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#14
bei mir sieht es so aus ;(


Angehängte Dateien Thumbnail(s)
   
Zitieren
#15
jep, da fehlt was. Bin der Meinung, dass da Dateien fehlen.
Hast Du unter admin/modules das (richtige) Verzeichnis "games" und auch alle Sprachdateien hoch geladen?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#16
so hab nun alles nochmal vom server gehaun und noch mal neu hoch geladen. Jetzt kommt wenn ich es Installieren will diese fehler meldung.

Warning [2] require_once(/home/www/cwcity/hosting/c/r/crazydog/htdocs/games/settings.php) [function.require-once]: failed to open stream: No such file or directory - Line: 284 - File: inc/plugins/games.php PHP 5.2.9 (Linux)
File Line Function
/inc/plugins/games.php 284 errorHandler->error
/inc/plugins/games.php 284 games_install
[PHP] games_install
/admin/modules/config/plugins.php 199 call_user_func
/admin/index.php 380 require

Fatal error: require_once() [function.require]: Failed opening required '/home/www/cwcity/hosting/c/r/crazydog/htdocs/games/settings.php' (include_path='.:/usr/local/lib/php') in /home/www/cwcity/hosting/c/r/crazydog/htdocs/inc/plugins/games.php on line 284

ich hab leider keine ahnung, was ich jetzt machen soll
die fehler meldung hat sich erledigt, allerdings bleibt das problem ;(
Zitieren
#17
Da mein Problem immer noch da ist und ich wirklich nicht weiss wie ich es lösen kann, möchte ich es jetzt mal anders versuchen. Ich denke mal das könnte an meiner version liegen daher brauche ich eine andere.

Kann mir jmd einen link geben mit einer version die genau funktiopniert und keine fehler hat?

klingt zwar blöd, aber weiss auch nciht weiter.
Zitieren
#18
Hallo crazydog,

die Version "games1.2RC3" funktioniert "plug 'n' play"! Wink

Bist du sicher, dass du alle Verzeichnisse und php-Dateien aus dem Verzeichnis "games1.2RC3" (im ZIP-Archiv) 1:1 in das Hauptverzeichnis deines Forums geladen hast?

Hierzu (vllt.) noch ein Tipp: kopiere vorab den Inhalt des Verz. "games1.2RC3/inc/languages/english" zusätzlich in die (noch anzulegenden) Verz. "games1.2RC3/inc/languages/deutsch_du" und/oder "games1.2RC3/inc/languages/deutsch_sie".
Zitieren
#19
Hab alles 1:1 rein kopiert und die "games1.2RC3/inc/languages/deutsch_sie" ebenfalls. Die Einstellungen werden soweit angezeigt nur das ich wie oben in den screenshort nichts sehen kann ;(

Hab allerdings auch schon alles vom server geschmissen und es etliche mal wiederholt reinkopiert. WIe man sieht kein erfolg dabei gehabt.

Wie gesagt spielen kann man, nur die Einstellungen fehlen bzw sind nicht vollständig sichtbar.
Zitieren
#20
(17.06.2009, 19:47)linwinman schrieb: Hierzu (vllt.) noch ein Tipp: kopiere vorab den Inhalt des Verz. "games1.2RC3/inc/languages/english" zusätzlich in die (noch anzulegenden) Verz. "games1.2RC3/inc/languages/deutsch_du" und/oder "games1.2RC3/inc/languages/deutsch_sie".

crazydog,

hast Du auch die englischen admin-Sprachpakete in die Verzeichnisse deutsch_du und deutsch_sie kopiert?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Game Section 1.3* hkkp 1 134 23.05.2015, 12:50
Letzter Beitrag: Jockl
  Game Section bereitet Problem beim Upgrade Weltenbummler 3 458 30.11.2014, 14:01
Letzter Beitrag: Weltenbummler
  Tournement in Game Section wie "handeln" ? helmut54 9 760 25.02.2013, 22:04
Letzter Beitrag: Jockl
  Game Section Spiele Hecktro 15 2.603 04.10.2012, 07:44
Letzter Beitrag: Torie
  Game Section wie installieren? Roxo 11 2.554 24.03.2012, 09:26
Letzter Beitrag: Jockl