Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Toplink functioniert nciht
#1
ja hi ihr, ich habe z.z. ein Problem.

Bis vor kurzem functionierte es auch noch wunderbar, aber jetzt muckt er rum, und zwar deswegen:

Im Header hab ich ein Toplink integriert, der sich in form eines Popups zum PJIRC öffnet. Hatte auch wunderbar geklappt, jetzt aber nichtmehr. Stattdessen verweist der Link auf Index.php# man landet also wieder auf der standartseite.

Mein Templatecode für diesen Sachverhalt lautet

Code:
<li>
<a href="#" onclick="MyBB.popupWindow('http://www.gemu-jin-desu.net/Chat/Quake.html', 'ForenChat', 825,680);"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/chat.gif" alt=""/>Chat</a></li>


Wisst ihr vilt den Fehler?
Vielen Dank

Stormsyn

edit: ehrlich gesagt hab ich keine ahnung warum, aber es funktioniert jetzt wieder. Hoffentlich bleibt das auch so -.-
#2
Getestet mit FF 2.0.0.14, Opera 9.27 und IE6 ... funktioniert problemlos; keine Fehler festzustellen.

Hast Du mal Deinen Browsercache gelöscht?

Auch EDIT: Da war ich dann wohl zu langsam Sad
 
The User, Formerly Known As "En-Gedi"
 
#3
xDD Trotzdem danke für die Hilfe ^^

Joah, ich würd sagen, der Server is net hinterhergekommen. Irgendwie so muss es sein, weil ich hab nix mehr geändert und auf einmal hat es funktioniert (hexerrei kann ich ausschliessen ^^)

Trotzdem thx ^^


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Logo, Toplink-Leiste etc. für Gäste unsichtbar machen Orbit 3 1.079 13.11.2007, 14:14
Letzter Beitrag: Orbit
  Kann mich nciht Einloggen/Ausloggen trotz richtigen Cookie Pfad/Domain. Dark Master X 2 963 29.06.2007, 10:35
Letzter Beitrag: Dark Master X