Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plug in Portal Weiterleitung funktioniert nicht
#1
@all

ich habe in meinem Forum das Plugin "Portalweiterleitung" installiert und aktiviert.

Ein bis zweimal hat es beim Aufruf des Forums funktioniert.

Aber seit gestern funktioniert's leider nicht mehr. Vielleicht weiß ja jemand, woran das liegen kann.

Gruß
Peter
Ein Tag ohne Lachen ist ein verlorener Tag Big Grin

http://www.motouren.de
Zitieren
#2
Das Plugin leitet dich nur beim ersten Besuch am Tag auf das Portal weiter, nicht immer. Solltest du eine ständige Weiterleitung wünschen, musst du den Code des Plugins entsprechend ändern.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Hallo zusammen

Auch ich habe mir den Plugin "Portal Redirect" installiert. vor einigen tagen hat mich der Plugin ins Portal weitergeleitet.
Heute habe ich ihn erneut aktiviert aber jetzt werde ich nicht mehr ins Portal weitergeleitet.

An was könnte das liegen?

Michael schrieb:Solltest du eine ständige Weiterleitung wünschen, musst du den Code des Plugins entsprechend ändern.

Und wie und wo kann mann im Plugin so einstellen das ich immer zum Portal weitergeleitet werde?

Danke für eure Hilfe
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#4
Wenn dein Hoster .htaccess-Dateien erlauubt erstelle eine mit diesem Inhalt im Ordner des Forums:
Code:
DirectoryIndex portal.php index.php
Das Plugin benötigst du dann nicht.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#5
Ja mein Hoster unterstützt .htaccess-Dateien.

1. Wie muss ich die Datei benennen. derName.?
2. Kommt die Datei in den root Ondner oder in den Templates Ordner?

Habe so was noch nie gemacht.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#6
Erstelle auf deinem PC eine neue TXT-Datei und kopiere den genannten Inhalt hinein. Speichere die Datei ab und lade sie in den Ordner des Forums. Benenne sie dann um in .htaccess (mit dem Punkt davor!).

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#7
Super Michael hat auf anhieb geklappt.

Jetzt noch eine Frage:
Wenn ich mich im Portal abmelde werde ich automatisch wieder ins Forum weitergeleitet wie und wo kann ich das machen das ich im Portal bleibe?
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#8
Das kannst du in der portal.php hier ändern:
PHP-Code:
redirect("portal.php"$lang->redirect_loggedin); 
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#9
Bei mir steht auch das gleiche drin. Aber was muss ich in der Zeile ändern das nicht mehr die index.php aufgerufen wird. Ich soltte in der portal.php bleiben.

PHP-Code:
redirect("portal.php"$lang->redirect_loggedin); 


Edit: Jetzt funktionierts, habe die member.php bearbeitet.
Computer helfen uns Probleme zu lösen, die wir ohne sie gar nicht hätten.
Zitieren
#10
Das ist so einfach leider nicht möglich, da die Logout-Funktion zentral ist und nicht nach Dateien unterscheidet.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Portal keiner Weiterleitung zum autor BartM 12 2.018 27.12.2009, 23:37
Letzter Beitrag: BartM
Wink Live Ticker Plug-In MaR-V-iN 4 1.321 24.08.2009, 12:38
Letzter Beitrag: Norbert
  UID in Plug-Ins abfragen MaR-V-iN 7 1.248 29.01.2009, 13:17
Letzter Beitrag: MaR-V-iN
  ThankYou Plug-In Fehler ManiaChris 2 710 22.10.2008, 15:28
Letzter Beitrag: ManiaChris
  problem mit dem 'welcome user panel' plug in carpe 14 1.736 10.01.2008, 21:58
Letzter Beitrag: carpe