Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei erstellen von neuem Thread
#1
Moin,

ich hab ein Template installiert. Die Version war nicht komptibel des wegen hab ich da im ACP auf ignorieren geklickt.
Das Template wird alles schön angezeigt usw. aber wenn ich ein Thema aufmachen will kommt folgende Fehlermeldung:

Zitat:Falscher Authorisierungscode. Greifen Sie auf diese Funktion auf übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.

Was muss ich tun?
#2
Die Fehlermeldung wird nicht nur beim Erstellen eines neuen Themas erscheinen, wenn das Theme nicht kompatibel ist. Du kannst versuchen den Ordner "install" hochzuladen und das Upgradeskript auszuführen (1.2.11 -> 1.2.12). Ich kann aber nicht garantieren, dass es funktioniert. Du solltest deine Datenbank vorher sichern.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Michael schrieb:Die Fehlermeldung wird nicht nur beim Erstellen eines neuen Themas erscheinen, wenn das Theme nicht kompatibel ist. Du kannst versuchen den Ordner "install" hochzuladen und das Upgradeskript auszuführen (1.2.11 -> 1.2.12). Ich kann aber nicht garantieren, dass es funktioniert. Du solltest deine Datenbank vorher sichern.

Ich bin totaler Newbie auf diesem Gebiet, sry wie sicher ich die Datenbank?
Und wie führe ich das Upgradeskript durch, also wie und wo?
#4
Detlef schrieb:wie sicher ich die Datenbank?

Über die Datenbank-Tools im Admin-CP ... http://www.mybbcoder.info/wiki/datenbank-tools.html

Detlef schrieb:Und wie führe ich das Upgradeskript durch, also wie und wo?

Siehe https://www.mybb.de/doku/installationakt...erung.html
 
The User, Formerly Known As "En-Gedi"
 
#5
Zum Thema 'Sicherung der Datenbank' kannst Du mal folgende Links ansehen:
https://www.mybb.de/doku/haeufig-gestell...-dump.html
https://www.mybb.de/forum/showthread.php?tid=20177

Zum 'Upgrade' steht hier was geschrieben:
https://www.mybb.de/doku/installationakt...erung.html

Vielleicht hilft Dir das erstmal weiter. Smile

Edit:
oder so, wie en-gedi schrieb. Smile
viele Grüße
Jockl
übersetzte und eigene Plugins
#6
MyBB Version1.2.12 das ist doch die aktuellste, die hab ich schon draufSad
#7
Michael schrieb:Die Fehlermeldung wird nicht nur beim Erstellen eines neuen Themas erscheinen, wenn das Theme nicht kompatibel ist.
Wenn das dein Problem ist, ist das die genannte Lösung.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#8
Die Version ist schon die aktuelle. Die Frage ist, ist das Theme das du verwendest auch kompatibel zur aktuellen Version?
Gruß NetHunter
#9
Ohh, da hab ich auf ignorieren gedrückt, weil man das theme sonst nicht benutzen konnte.
Darf man das nicht?
#10
Meinstens macht das keine Probleme. Bei diesem Update wurden aber wichtige Templates verändert.
Die Lösung hier löst das aber oft.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  E-Mail Nachricht bei neuem Beitrag dengmert 6 861 01.10.2007, 22:46
Letzter Beitrag: Samu
  Fehler beim Versuch einen neuen Thread zu erstellen veryxRV 19 2.370 30.10.2006, 14:12
Letzter Beitrag: Mak