Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem ! Zusätzlichhe CSS sind weg
#11
Sodale, die Bude steht noch immer Wink

Und das zusätzliche CSS geht noch immer nicht Sad

Trotz der gutgemeinten und netten Bemühungen von en-gedi.

Gut ---- ich hab wieder was gelernt, aber ich weiß halt nicht wo das Problem liegt, ist es,--- das zwar die Datenbankdatei Theme zwar ausgetauscht, bzw überschrieben wird aber es einfach nicht mehr möglich ist, die zusätzlichen CSS einzufügen ??

oder liegt es daran daß ich es von meiner Seite nicht schaffe über das installierte Plugin die Datei mybb_themes korrekt zu ersetzten.

Deswegen hätt ich die bitte an euch, obs nicht möglich ist,daß ich einen Supporter mit den Adminrechten ausstatte und natürlich den ftpzugang mitteile und dieser ist so nett und schaut sich das mal bitte an.

Weil die Bemühungen von meiner Seite einfach nicht das Resultat gebracht haben, daß ich gerne gehabt hätte .


Wenn das von eurer Seite aus welchen Gründen auch immer nicht geht, so geht auch nicht die Welt unter ind ich werde wohl mit dem Problem leben müssen.
Lieber wärs mir natürlich schon, daß es wieder funktioniert.

Danke schon mal im Vorraus

L.G.

Walter
#12
Als Admin kann man da aber nichts machen, die die Werte ja immer wieder verschwinden. Toungue
Was ist dein Problem diese Backup-Tabelle einzufügen?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#13
Dragon schrieb:Als Admin kann man da aber nichts machen, die die Werte ja immer wieder verschwinden. Toungue
Was ist dein Problem diese Backup-Tabelle einzufügen?


Mein Problem war halt daß ich über Mybb EZSQL im Admin CP versucht habe die Tabelle auszutauchen --- ging also nicht, ich habs jetzt in "phpMyAdmin" versucht - und da gings dann klaglos.

Warum das so ist weiß ich jetzt nicht, vielleicht hat eine eine Erklärung dafür ??


Jetzt ist meine Welt wieder in Ordnung !

Danke an alle mitwirkenden.

L.G.

Walter
#14
Plexxart schrieb:Jetzt ist meine Welt wieder in Ordnung !

Na Gott sei´s gedankt Wink

Hab´ gerade das EZSQL bei mir nochmal getestet ... funktioniert problemlos. An der MyBB Version kann´s eigentlich nicht liegen, da wir beide - laut Angabe in Deinem Footer - die gleiche verwenden.

Wird vermutlich irgendeine Einstellung bei Deinem Hoster sein, die das blockiert; frag´ mich aber bitte nicht, welche!

BTW: Die mir zugesandte Sicherungsdatei habe ich natürlich wieder gelöscht!
 
The User, Formerly Known As "En-Gedi"
 
#15
he -- he--!! Cool
Die Geschichte ist noch nicht zu Ende, wär ja auch zu schön gewesen. !

Also Datenbank wieder auf den letzten Stand gebracht --- zusätzliche CSS auch wieder da.

Gut ich freu mich !!

Irgend wann schau ichs mir nochmal an -- alles da -- fein, -- sag Theme aktualisieren, schau sicherheitshalber rein, --- alles wieder weg, -- ich traurig !

Das Spiel beginnt von vorne -- Datenbank rekonstriert, -- alles da --- ich freu mich ! --- aktualisiert , -- alles weg !


Fazit ist, daß kurzfristig die Welt wieder in Ordnung scheint, langfristig mir es also nicht mehr möglich ist noch weitere zusätzliche CSS reinzuschreiben ! -- Ich traurig !!

Was also tun !

L.G.

Walter
#16
Siehe: https://www.mybb.de/forum/showthread.php?tid=8867

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#17
Hallo Michael

Ich habe jetzt meinem Hoster diesen Beitrag mitgeteilt und diese hat die Einstellungen verändert und jetzt passt wieder alles.

Vielen Dank an Euch


L.G.

Walter


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Bestätigungscodes sind weg Dutchdog 20 2.191 16.09.2007, 17:43
Letzter Beitrag: Dutchdog
  Grafiken sind manchmal weg ("Forum enthält keine neuen Beiträge" etc.) Kommunalforum.de 1 585 16.09.2007, 10:38
Letzter Beitrag: Mak
  MyBB-Buttons sind weg khkcon 3 743 06.03.2007, 10:29
Letzter Beitrag: khkcon
  Plugins sind weg sindbad123 2 900 27.11.2005, 03:35
Letzter Beitrag: Michael