Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Mein Forum ist komplett zerstört!
#1
Sad 
sehr selbst http://www.e30-portal.de/forum/

Ich habe auch keinen zugriff auf ACP! Ich habe mir dann gedacht das ich einfach nochmal /install/upgrade.php ausführe auch das ging nicht, es kommt immer das selbe Bild. Ich habe die DB neu eingespielt und auch die Daten neu Hochgeladen, leider auch ohne erfolg Sad
Ich hatte gestern abend nur die Mitgliederkarte neu Installiert und danch lieft das Forum auch fehlerfrei. Heute morgen auf einmal ist es ausgestiegen, warum auch immer, bitte Helft mir, ich habe angst nun die Inhalte zu verlieren.


Gruß Schumuckl
[Bild: logo.gif]
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
#2
Dateien des Forums scheinen kaputt zu sein. Bitte lade alle außer die inc/config.php und die inc/settings.php neu hoch.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Habe ich gaten, das bringt leider keine änderung
[Bild: logo.gif]
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
#4
Hallo Schumuckl,

vielleicht ist es auch gehackt worden??? Das fiel mir eben nur spontan ein ...

LG, Elke!
#5
Selbst wenn es gahackt wurde, wenn ich alle Foren Datein neu raufspiele und bei der DB ein backup installiere, sollte es gehen. Jedoch selbst wenn ich alles nue hochlade und dann install machen will kommt die fehlermeldung
[Bild: logo.gif]
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
#6
Ich würde den letzten Backup von der Datenbank, und vom Forums-Ordner wieder aufspielen.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#7
Da habe ich getan, wie gesagt ohne erfolg.
[Bild: logo.gif]
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
#8
Moin Schumuckl!

Auf jeden Fall ist die index.php inhaltlich schon mal nicht korrekt auf Deinem Server. Unbedingt überprüfen!
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#9
ich werde sie nochmal hochladen und berichten
[Bild: logo.gif]
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (Albert Einstein)
#10
Welchen Modus hast du bei deinem FTP-Programm eingestellt? Der Fehler ist eindeutig in den Dateien. Die Datenbank sollte in Ordnung sein.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Einige Probleme, Forum zerstört? Hiero 7 1.179 06.06.2008, 17:17
Letzter Beitrag: Hiero
  Mein Forum ist gehackt worden! admin83 10 1.765 29.05.2008, 20:44
Letzter Beitrag: ows
  Komplett ALLES sichern =) (und mit Forum umziehen) eschen 20 1.943 07.02.2008, 12:58
Letzter Beitrag: Jockl
  Mein Forum ist weg Rotstift 23 3.420 31.07.2007, 11:13
Letzter Beitrag: Michael
Sad Jede Foreneinstellung im ACP führt dazu dass das Forum zerstört wird... voyager8000 4 1.027 28.01.2007, 21:08
Letzter Beitrag: voyager8000