Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anzeigeprobleme
#1
Ich habe mit den 3 wichtigsten Browsern ein paar Anzeigeprobleme und ich hoffe mal ihr wisst wie ich das wieder in Ordnung kriege, müsst aber nicht alles auf einmal beantworten!

Opera:
1. Wenn man über Home, Suche, Mitglieder oder Kalender geht und diese Schaltflächen unterlegt werden, schiebt sich das Forum etwas runter. Kann man das abstellen?

2. Wie kann man den Abstand zwischen diesen Schalftflächen und der oberen blauen Leiste verringern?

Firefox:
1. Die oben genannten Schaltflächen stehen in der selben Leist wie Admin-CP, User -CP etc. Das möchte ich gerne beheben!

2. Um allen Buttons wie Newthread, Reply usw. ist ein weißer Rahmen, wie kriege ich den weg?

Internet Explorer:
1. Die Leiste mit Home, Suche werden nicht angezeigt!

2. Um allen Buttons wie Newthread, Reply usw. ist ein weißer Rahmen, wie kriege ich den weg?


Forum:
http://mosesisback.mo.funpic.de/Knight%2.../index.php

Header Template:
PHP-Code:
<div id="header"><br><br>
       <
tr>
          <
td><div width="100%" height="100%" align="center" valign="middle"><a href="http://mosesisback.mo.funpic.de/Knight%20Fight/Forum/index.php"><img src="http://mosesisback.mo.funpic.de/Knight%20Fight/Bilder/Forenbanner003%20copy.jpg" align="center" alt="Krieger Urtgard`s" /></a></div></td>        
        </
tr>    
    <
div id="menu">
        <
ul>            
            <
li><a href="$settings[bburl]/index.php">Home</a></li>
            <
li><a href="$settings[bburl]/search.php">Suche</a></li>
            <
li><a href="$settings[bburl]/memberlist.php">$lang->toplinks_memberlist</a></li>
            <
li><a href="$settings[bburl]/calendar.php">$lang->toplinks_calendar</a></li>

        </
ul>
    </
div>

</
div>
<
div id="container">
{
$welcomeblock}    
{
$bannedwarning}
{
$bbclosedwarning}
{
$unreadreports
Zitieren
#2
Was hast du denn für ein Template? Da ist Tabellen-Zeilen drin, ohne dass es überhaupt eine Tabelle gibt. Da wundert es mich nicht, dass da die Browser spinnen. Es stimmen auch andere grundlegende Sachen nicht: http://validator.de.selfhtml.org/validat.../index.php
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Blue Night (Myportal Version)!

Hat jemand davon das Original Header Template?? Ich da nähmlich schon etwas drin rumgespielt, vielleicht liegt es daran!
Zitieren
#4
Hallo Mosebi,

du kannst das Template im Admin-CP auf das Original zurücksetzen.
Zitieren
#5
Dann sieht es ja noch schlimmer aus!

Ich habe jetzt das Theme neuinstalliert und es klappt!


Damit ich jetzt nicht schon wieder etwas falsch mache:

1. Wie kriege ich den leren Button neben Home weg?
2. Wie kriege ich das "Blue Night By Jag100" weg?
3. Wie kriege ich am besten einen 600x100 Banner, oben drüber, der mit meiner Startseite verlinkt ist?
Zitieren
#6
Wenn du dein Header Template mal als Datei anhängst, dann mache ich das schnell für dich.
Zitieren
#7
Wie Datei??

Link zum Bild: http://mosesisback.mo.funpic.de/Knight%2...20copy.jpg

Ich kann dir geben was drinn steht:

PHP-Code:
<div id="header">
    <
div id="logo">
        <
h1>Blue Night</h1>
        <
h2>By Jag100</h2>
    </
div>
    <
div id="menu">
        <
ul>
            <
li class="active"><a href="$settings[homeurl]">$settings[homename]</a></li>
            <
li><a href="$settings[bburl]/index.php">Home</a></li>
            <
li><a href="$settings[bburl]/search.php">Search</a></li>
            <
li><a href="$settings[bburl]/memberlist.php">$lang->toplinks_memberlist</a></li>
            <
li><a href="$settings[bburl]/calendar.php">$lang->toplinks_calendar</a></li>

        </
ul>
    </
div>

</
div>
<
div id="container"><br />
{
$welcomeblock}    
{
$bannedwarning}
{
$bbclosedwarning}
{
$unreadreports}
<
br/> 
Zitieren
#8
Ersetze den Inhalt durch:
Code:
<div id="header">
    <div id="logo">
        <img src="PFAD_ZUM_BANNER" alt="" border="0" width="400" height="100" />
    </div>
    <div id="menu">
        <ul>
            <li><a href="$settings[bburl]/index.php">Home</a></li>
            <li><a href="$settings[bburl]/search.php">Search</a></li>
            <li><a href="$settings[bburl]/memberlist.php">$lang->toplinks_memberlist</a></li>
            <li><a href="$settings[bburl]/calendar.php">$lang->toplinks_calendar</a></li>

        </ul>
    </div>

</div>
<div id="container"><br />
{$welcomeblock}    
{$bannedwarning}
{$bbclosedwarning}
{$unreadreports}
<br/>
Für ein Banner mit der gewünschten Größe scheinen weitere Änderungen im Theme erforderlich zu sein.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#9
Danke schon mal für eure Hilfe!!

Wie kann ich es denn einstellen das dort auch ein 600x100 goßer Banner hinpasst?

Und welchen Code muss ich noch hinzufügen damit der Banner mit der Startseite verlinkt ist?
Zitieren
#10
Code:
<div id="logo">
        <a href="$settings[bburl]/index.php"><img src="PFAD_ZUM_BANNER" alt="" border="0" width="600" height="100" /></a>
    </div>
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Google Chrome und MyBB Anzeigeprobleme sworter 7 1.350 27.08.2011, 20:38
Letzter Beitrag: sworter
  Anzeigeprobleme mit Mozilla Firefox ! DaStaFlexX 3 1.658 10.03.2006, 09:51
Letzter Beitrag: DaStaFlexX