Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler in \admin\templates.php
#11
Mmmhh...Der Inhalt des Arrays besteht aus Inhalten der Datenbanktabelle templategroups. Ist damit alles in Ordnung?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#12
Ich check die Datenbank später bzg. der templategroups.

Vorab schon mal Danke das Ihr dran bleibt an meinem Problem.

Habe z. Zt. Besuch und gehe nach 22:00 Uhr noch mal ran...
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#13
Michael schrieb:Mmmhh...Der Inhalt des Arrays besteht aus Inhalten der Datenbanktabelle templategroups. Ist damit alles in Ordnung?

Gerade überprüft. Die ist leer!

Felder der Tabelle `mybb_templategroups` sind folgende:

gid, prefix, title
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]
#14
Problem ist gefixt!

Ich habe aus einem Backup die Tabelle 'templategroups' in die aktuelle Datenbank importiert.
Jetzt ist wieder alles in Ordnung.

Vielen Dank für die Tipps, die haben mir sehr geholfen!
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]