Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Cookie und falscher Pfad
#1
Hallo,

ich habe mein mybb bei mir erstmal lokal laufen gehabt (localhost). hat alles funktioniert.
nun bin ich auf meinen server umgezogen und habe gleich 2 probleme.

1.) Er setzt keine Cookies, habe sämtlich Möglichkeiten in den Einstellungen ausprobiert - nichts geht. Kann es daran liegen, dass mein Server nur direkt über eine IP aufgerufen werden kann ? (Die Domain ist noch nicht da)

2.) Die CSS und Bilder lädt er nicht von meinem Server sondern holt sie sich von mir lokal von localhost. wenn ich meinen lokalen server abschalte, lädt er sie nicht und alles sieht sehr wirr aus...

Cache und Cookies habe ich im FF mehrmals gelöscht, aber leider hat auch das nichts gebracht.

Habt ihr ne Lösung?
Danke
#2
1) Wenn du keine Domain hast, musst du die Cookie-Domain leer lassen.
2) Hast du den Pfad zum Forum im ACP angepasst?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Cookie Pfad problem Sunny Boy 13 12 1.726 02.04.2008, 21:17
Letzter Beitrag: Michael
  Kann mich nciht Einloggen/Ausloggen trotz richtigen Cookie Pfad/Domain. Dark Master X 2 962 29.06.2007, 10:35
Letzter Beitrag: Dark Master X
  Cookie Pfad iamstillalive 1 817 20.03.2007, 17:17
Letzter Beitrag: StefanT