Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Eventueller Bug mit PHP 5.2.3
#1
Hallo Leute,


habe das Gefühl das dieses Problem hier auf die aktuelle PHP Version 5.2.3 zurückzuführen ist. Ich habe mir mal die Mühe gemacht auf freehostern, wie kilu.de, ohost.de, funpic.de und pytal.de ein MyBb zu installieren.

All diese Freehoster haben die PHP Version 5.2.3.
Nun passiert folgendes, man kann zwar ins admin cp, aber dort kommt im header die Meldung
Zitat:SecureSSI: Das Script (/usr/export/www/hosting/bastisboard/admin/index.php) hat versucht, ausserhalb von seinem Userverzeichniss, auf die Datei /proc/loadavg zuzugreifen.Aus Sicherheitsgruenden ist dies nicht erlaubt!
Ebenfalls kann man nicht die portal.php, search,php, index.php etc. öffnen.

Es könnte sein das dass MyBB kein PHP 5.2.3 unterstützt?
Beispiel http://bastisboard.ba.ohost.de/ Wink


Gruß
Sebastian
#2
https://www.mybb.de/forum/showthread.php?tid=6515

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Der Fix von tikitiki scheint aber nicht ganz zu funktionieren. Den Teil den man in der functions.php suchen soll finde ich nicht.
#4
Datei inc/functions.php ab Zeile 1193.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [NG] Eventueller BUG Baumi 8 1.775 13.02.2007, 18:01
Letzter Beitrag: Michael