Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
admin kommt nicht ins admin panel
#1
Hi, also wie die Überschrft sagt, kommen die admins unseres Forums nicht ins Admincontrol panel.

Immer wenn wir was m,achen wollen, kommt die fehlermeldung, dass wir nicht die rechte für diesen bereich hätten:

Zugang nicht gestattet!
Du hast nicht die Berechtigung diesen Teil des Administration Control-Panels zu betreten.

Wie kommts, was kann ich dagegen machen?
#2
Sieht so aus als wenn der Hauptadministrator seinen Junioren die entsprechenden rechte nicht eingeräumt hat.

Gruß NetHunter Cool
Gruß NetHunter
#3
Nein so ist es nicht! Bei mir (hab das Board installiert, also Hauptadmin) futzte es ne zeitlang nur unter IE und jetzt geht wieder nichts, obwohl ich mich ins AP einloggen kann.

Unser dritter Admin bekommt seit kurzen dieselbe Meldung.
#4
Bitte Cache und Cookies löschen, dann sollte es funktionieren. Ich hatte das Problem nach dem Upgrade auch. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Also bei mir geht es leider immer noch nicht, obwohl ich Cookies und Cache gelöscht habe.

Ich habs mit Opera und IE ausprobiert.
#6
Sind die Cookie-Einstellungen unter "General Configuration" korrekt?

https://www.mybb.de/content/view/230/50/

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Hab grad mal in der entsrechenden Tabelle rumgestöbert und da ist der Cookiepfad halt "/". Da ich aber als Homepage die komplette URL zum Forum angegeben habe: "http://web515.s15.silverline-s15.de/MWSBattle/", müsste es doch eigentlich gehen, zumal man sich als normaler User ja auch einloggen kann...
#8
Versuche es bitte trotzdem mit:

Cookie-Domain: .silverline-s15.de
Pfad: /MWSBattle/

Bitte erneut Cookies und Cache löschen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Portal -> öffnen! Dann kommt"Seite nicht anzeigbar" saad1907 4 777 27.05.2008, 13:36
Letzter Beitrag: saad1907
  Komme nicht ins Admin-CP ziege 8 1.613 29.12.2007, 12:17
Letzter Beitrag: ziege
  Einloggen ins Admin CP nicht möglich extreme2k4 1 753 26.11.2007, 18:21
Letzter Beitrag: Homeboy05
  "Admin CP" Link inkorrekt. Komme nicht ins ACP mirrorside 2 1.507 22.05.2007, 22:44
Letzter Beitrag: mirrorside
  Komme nicht ins Admin CP maxuz 3 895 06.04.2007, 13:02
Letzter Beitrag: Michael