Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Gallery2
#1
Hallo zusammen,

möchte die Gallery2 in mein Forum mit einbeziehen, aber direkt bei der Installation der Gallery auf meinem Webspace bekomme ich folgenden Fehler angezeigt:

Code:
Warning: putenv(): Safe Mode warning: Cannot set environment variable 'LANG' - it's not in the allowed list in /var/www/web371/html/gallery2/modules/core/classes/GalleryTranslator.class on line 302

Warning: putenv(): Safe Mode warning: Cannot set environment variable 'LANGUAGE' - it's not in the allowed list in /var/www/web371/html/gallery2/modules/core/classes/GalleryTranslator.class on line 303

Kann mir da jemand helfen??? Wäre sehr dankbar! Smile
Viele Grüße
Sebastian

http://forum.arenakiter.de
Zitieren
#2
In der Datei modules/core/classes/GalleryTranslator.class der Galerie wird in Zeile 303 die Funktion putenv() aufgerufen. Das Benutzen der Funktion ist auf dem Webspace durch aktivierten safe_mode nicht möglich. Du kannst die betroffene Zeile auskommentieren oder löschen. Wie sich das auf die Galerie auswirkt kann ich aber nicht sagen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Mit welchem Programm kann ich die Datei öffnen?
Viele Grüße
Sebastian

http://forum.arenakiter.de
Zitieren
#4
Mit einem für PHP-Dateien geeigneten Editor, z.B. [url="http://www.pspad.com"]PSPad[/url].

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mybb und Gallery2 corun 3 897 16.02.2009, 12:54
Letzter Beitrag: StefanT